Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2g no service after upgraded to 2.0

  1. #1
    Exclamation iPhone 2g no service after upgraded to 2.0
    Two days ago I upgraded my ziphone unlocked 1.1.4 to 2.0 using winpwn. Everything worked fine and I downloaded some apps from the appstore. After using it for 2 hours the iPhone got really slow, then started to get the "No Service" thing once a while. I downgraded it to 1.1.4 and everything worked fine and I got the service back. Yesterday I tried to upgrade to 2.0 again but during the start-up, the bootneuter said flashing baseband was failed. There I had no service again, so I downgraded it to 1.1.4 AGAIN and got the service back. I did this serveral times and everytime the iPhone upgrades to 2.0, baseband flash fails and I don't get any service.
    I thought it was ziphone that caused the problem so I unlocked my 1.1.4 with winpwn, then upgraded from a downloaded customware. This time bootneuter didn't fail, everything worked as the guide said. BUT THERE IS STILL NO SERVICE. Please help...Can anyone tell me why my iPhone won't get any service.

  2. #2
    I had similiar issues, I removed my SIM Card right before i applied my custom IPSW and and reinserted after the custom OS load and I finally got service.

  3. #3
    So just remove simcard before u apply custom ipsw 2.0? After the OS load and bootneuter finish?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •