Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroke Pwnage Worked, cannot text message..

  1. #1
    Default Jailbroke Pwnage Worked, cannot text message..
    Ok I pwned my brand new 3G on MAC with 2.0.1 with the guide on the front page and it jailbroke fine, cydia and all. (awesome software btw)

    But I cant send or receive text messages! They go out fine, no error, but they never reach the sender. Everything else is working flawlessly.

    Same thing with receiving them.

    Any ideas? I might have to go back with factory firmware just to get my text messaging back.

    Thanks.

    Ok I think I may have built the custom firmware that activates rather than letting iTunes activate.

    I will be restoring to factory tonight to confirm and rebuilding the firmware tomorrow with that option checked off. (i was rushing through it at the end of the work day)

    I want to clarify that I lost SMS texting because when the Apple store activated my 3G phone and deactivated my 1st gen, the family plan texting service has a glitch. They (AT&T) have to actually remove the text service from my plan and re enable it.

    After that it worked like a charm. I will be pwning again this morning and will update on the status.
    Last edited by musick; 2008-07-30 at 03:49 PM. Reason: Automerged Doublepost

  2. #2
    Quote Originally Posted by musick View Post
    Ok I pwned my brand new 3G on MAC with 2.0.1 with the guide on the front page and it jailbroke fine, cydia and all. (awesome software btw)

    But I cant send or receive text messages! They go out fine, no error, but they never reach the sender. Everything else is working flawlessly.

    Same thing with receiving them.

    Any ideas? I might have to go back with factory firmware just to get my text messaging back.

    Thanks.

    Ok I think I may have built the custom firmware that activates rather than letting iTunes activate.

    I will be restoring to factory tonight to confirm and rebuilding the firmware tomorrow with that option checked off. (i was rushing through it at the end of the work day)

    I want to clarify that I lost SMS texting because when the Apple store activated my 3G phone and deactivated my 1st gen, the family plan texting service has a glitch. They (AT&T) have to actually remove the text service from my plan and re enable it.

    After that it worked like a charm. I will be pwning again this morning and will update on the status.
    Thats exactly what i think happened and thats exactly your solution. It happened to me the first time I pwn my phone. But i went back and did it again this time using the simple mode (to the left of einstein) and its going to ask if you're a at&t customer(or somthing like that) and go throught the rest of the steps. After the whole process was complete i was back to normal.
    The Best There Is...
    The Best There Was....
    And The Best There Ever Will Be.....

  3. #3
    I have a 1st gen iphone. I did all the steps in pwnage but my SMS is not working (neither my mail !!!) is your advice to run pwnage again? will that work?

    Thank you very much.

    Lean

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •