Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No signal!

  1. #1
    Default No signal!
    OK, so i just pwned my iphone, to 2.0 using winpwn. I just jailbroke it because im a ATT customer. Everything worked, cept now I dont have a signal. Its been awhile since i jailbroke my phone. Did i miss a step or something???

    Thanks

  2. #2
    You have to re-do it but this time do not check the "Activate" box.

  3. #3
    I had the same problem, but I didn't click the activate box. I'm going to try again tonight with the newest versions on everything to see if it works this time.

  4. #4
    yea me to i've redo it and got the same problem. i think the problem only for the 3g iphone. could it be because of the new version of winpwn got bug?

  5. #5
    You need to use the expert mode to uncheck the activation box.
    See: This postl

  6. #6
    Same Problem here, but I have only a very poor Signal. Most time no bars.

    But when I uncheck the "Activate" Box, I will loose my unlock! I have no contract - It's a prepaid.

  7. #7
    Ok I have been working on my phone for the past 4 hours trying to figure out what is going on. Reading blog and blog to solve all these problems that seems to pile up.

    I have a 2g phone that I want to take to the new firmware. I am using a At & T sim card. The first time I did check activate and everything worked find but no sound or signal. Then I did a redo on the phone and unchecked the box now the phone does not recongize the sim card.

    Help Please?? Anybody this is starting to get crazy!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •