Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem with pwned 2.0 and bootneuter. please help me

  1. #1
    Default problem with pwned 2.0 and bootneuter. please help me
    well i have had an unlocked iphone for about a month now. when i first got it i used ziphone to unlock. (did not know at the time that this program was unsafe). after a couple of weeks i decided to use winpwn. I did a dfu restore back to 1.1.4 firmware and followed the tutorials on the net. everything worked fine with the exception of getting the no service area after I had used edge to surf the net. (i have the tzones hack btw). I could not find a solution to the problem i was having with tzones edge and getting the no service message so i just left it as is.

    I waited till winpwn 2.0.2 came out before i upgraded to firmware 2.0. everything seemed fine at first. then last night i noticed that after installing some free apps from the app strore that my phone was displaying the "no service" error several times within a 10 min period.

    So i thought maybe it has something to do with my bootloader version. When I had 1.1.4pwned i had used bootneuter once or twice to switch between 4.6 and 3.9 to try to remedy the "no service" error i would get back then after using the edge network to browse the internet.

    So i started up bootneuter on my pwned 2.0 firmware.
    the settings were
    4.6
    neuter on
    unlock on
    fakeblank off

    i tried switching to 3.9 and when flashing the baseband it gave me an error saying that the flash failed and that i might have to restore.

    So i booted up itunes 7.7 on my vista laptop and tried to dfu restore back to 2.0 restore firmware.

    Every time i tried itunes gave me either a 1601 or 1604 error. I googled and followed some guides i found to remedy these errors. After about an hour I had completely removed itunes and installed itunes 7.5. Finally i was able to restore back to 1.1.4 restore by shift and clicking restore.

    Thinking i was in the clear i then went to my xp machine and proceeded to use winpwn 2.0.3 to pwn back to firmware 2.0. It restored in itunes then the phone rebooted and bootneuter started up. during the last step wich i believe is when it flashes the bootloader telling you it will take 2 minuites to complete i got an error telling me it failed to flash. (sorry i dont remember the exact phrase). My phone was booted up but I could not get any service. in a desperate attempt (at 2:45am after messing with this for 4+ hours) i clicked on restore from backup in itunes> after it synced i got my service back. however when i clicked on bootneuter it said

    version 4.6
    neuter on
    fakeblank on
    unlock on

    Now i have never seen 4.6 with fakeblank on.

    However i was at least happy that my phone was not a brick anymore and went to sleep.

    this morning phone was working fine to make calls send text and surf the net with edge and wifi.

    a few minutes ago while typing this i opened bootneuter to check the current settings and everything was the same as above but now its saying that fakeblank is off. and its froze on that screen.
    i cant get out of it by hitting the home button or holding down the power button.

    I have no idea what to do now.

    Im assuming i should try to get to dfu and restore back to 1.1.4. If i can successfully do that then what is the next step to make sure all of my settings are correct so when i try to pwn 2.0 again bootneuter doesn't give me any errors when trying to flash for the first time?

    I apologize about this being so long.


    If anyone can help me I would appreciate it.

    ************************************************** **************************

    I plugged the phone into my laptop with vista. held down the power and home button till the screen went blank. the phone then rebooted after a couple of minutes. Now its displaying "no service".

    What should I do?

    Im afraid to open bootneuter now because the last time i opened it the phone froze.

    Should i try to open bootneuter and flash it or should i just dfu restore back to 1.1.4?

    If i can get back to 1.1.4 how can i make sure that when i pwn back to 2.0 that i wont have any problems?

    If i dfu restore back to 1.1.4 does that effect my boot loader version?

    If i can dfu back to 1.1.4 should i then try to pwn 1.1.4 first and then 2.0?
    Last edited by btmorris82; 2008-07-28 at 07:27 PM. Reason: Automerged Doublepost

  2. #2
    I'd try and reflash and hope it fixes the problem, doubt reverting back to firmware 1.1.4 will do much as this won't fix the BL.

    Don't have much experiance with your issue as I have never encountered it so hopefully someone with more exp can help you.

  3. #3
    Well I went ahead and flashed it. only change i made was turning off fakeblank.

    If i want to run winpwn 2.0.3 again is there anything i need to do to the phone?
    or can i just pwn it again without any ill affects? im currently on 2.0 firmware.

  4. #4
    should be able to just re-pawn it again, personaly haven't had any problems myself when doing this.

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Create a new custom firmware and DFU restore using it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •