Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone in a loop,brick?

  1. #1
    Unhappy iphone bricked? please help me
    phone stays in recovery fom 2.0 (usbkabel+arrow+tekst itunes and the logo from itunes)
    not possible to get him in dfu.
    itune's is not reconize the iphone.another iphone is no problem
    tryed another usb kabel
    reniew itunes
    pwnage is not see my iphone
    no sound when i plug in the iphone
    no turn off slider when i turn off the iphone
    he only restart in recovery when i press the 2 buttons fore 10 seconds
    when the iphone is not puged in the usb cable he's on a loop.on off on off on off ...
    help me please
    thx
    Last edited by truckdiver; 2008-07-28 at 12:58 PM.
    Duffman thrusting in the direction of the problem! Oooh Yeah

  2. #2
    tahazahoor@hotmail.com
    Guest
    umm try to put ur iphone into dfu mode here is how to
    iClarified - iPhone - How to Put an iPhone Into DFU Mode
    and then itunes will recognize it and then just restore it

  3. #3
    thx but i'm trying that now fore 4 days and will not works
    also pushed the home button and then plug in the cable,no results
    Last edited by truckdiver; 2008-07-28 at 10:21 AM.
    Duffman thrusting in the direction of the problem! Oooh Yeah

  4. #4
    tahazahoor@hotmail.com
    Guest
    hmm well wat is ur iphone onn
    i mean wat kind of state is it in ?

  5. #5
    he's set to the official 2.0 and come's from 1.1.4 with ziphone
    now i can see usb cable,white arrow,ituns(text) and the itunes logo
    Duffman thrusting in the direction of the problem! Oooh Yeah

  6. #6
    tahazahoor@hotmail.com
    Guest
    ok when u c the usb cable and everything just connect it to pc and then open itunes and click restore it should solve ur problem

  7. #7
    itunes pop up when i put the cable in the iphone.
    pwnage tells me that the iphone is in dfu mode
    ziphone also tels that the iphone is in dfu mode but have to restore the firmware in itunes
    but itunes is not seeing my iphone ,so i can't restore!
    Last edited by truckdiver; 2008-07-29 at 03:43 PM.
    Duffman thrusting in the direction of the problem! Oooh Yeah

  8. #8
    tahazahoor@hotmail.com
    Guest
    ok when ziphone see ur phone in dfu mode just click boot to normal mode
    and u said that u see cable on ur phone this means that its in recovery mode u have to put it into dfu mode then itunes will see it there will be a option in ziphone (boot in dfu mode) and that option will put ur phone into dfu mode and then itunes will c ur phone and then u can restore ur phone
    or if u want to do it manuallyy refer to my 1st post
    \hope this helps

  9. #9
    this is the massage i get from ziphone
    Checking ZiPhone integrity...
    i386
    Searching for iPhone...
    iPhone in DFU Mode. Run iTunes and restore firmware!

    itunes open but still no iphone i can see
    sorry
    Last edited by truckdiver; 2008-07-29 at 05:05 PM.
    Duffman thrusting in the direction of the problem! Oooh Yeah

  10. #10
    tahazahoor@hotmail.com
    Guest
    wat the hell how can this be. did u tried that boot into normal mode . .

  11. #11
    this a have from ziphone

    from iliberty+

    when the iphone is in rstoremodus ziphone can not set the phone self in dfu.
    i do that
    normaly in restore u have the itunes logo en the usb cable
    i have the itunes liog and under the logo ,text 'itunes' and the usb cable
    even tryed itunes 7.5 and 7.6
    Last edited by truckdiver; 2008-07-29 at 06:11 PM.
    Duffman thrusting in the direction of the problem! Oooh Yeah

  12. #12
    tahazahoor@hotmail.com
    Guest
    sorry dude but i hope sum1 else will help u i m sorry

  13. The Following User Says Thank You to tahazahoor@hotmail.com For This Useful Post:

    truckdiver (2008-07-29)

  14. #13
    thanks fore you're help
    Duffman thrusting in the direction of the problem! Oooh Yeah

  15. The Following User Says Thank You to truckdiver For This Useful Post:


  16. #14
    tahazahoor@hotmail.com
    Guest
    ok i found a vid hope this vid heps u !
    [ame=http://www.youtube.com/watch?v=8H9wzObPdcw&feature=user]YouTube - How to Get Itunes to recognize your ipod Touch on itunes[/ame]

  17. #15
    that is to difficult fore me
    he's a real pro !
    Duffman thrusting in the direction of the problem! Oooh Yeah

  18. #16
    tahazahoor@hotmail.com
    Guest
    atleast try it may be u can do that too !

  19. #17
    hey, I had the same problem... I had bought a phone from someone and they said no I didn't upgrade to the new software... well they did it was on 2.0 and I tried to pwn with 1.1.4... that might be what caused the issue, some problem with the jailbreak and 2.0...

    but fear not I did eventually get out of it, this isn't the same page I used for mine (I couldn't find it) but its along the same lines, only more organized... the other page I had used was specifically dealing with the iphone stuck in loop problem, I'm sure if you search long enough you'll find it if this one doesn't work... but I think it should work fine.

    http://www.modmyi.com/forums/general...0-1-1-4-a.html

    it took around 5 or more tries to get the timing right but finally it did recognize by itunes, just have your firmwares ready so when it does see it you can move on.

    hope this help.
    Never underestimate the determination of a kid who is time rich and cash poor. (Little Brother by Cory Doctorow)


  20. #18
    Hey, My brother had the same problem yesterday and I had to help him... Process might take a sec but its worked perfectly for me.

    Restore the phone back to its original settings. Through Itunes. (That Means, like it would be if you bought it from the apple store and dont worry about backing you information or it will take even longer for you. ALSO keep in mind that you need to have the pawnage tool closed at this time.) After You've restored it back to its factory settings, Then activate the pawnage tool. (You can use the simple method) and start the pawnage process all over again. The pawnage will walk you through the rest of the way. When it asks you have it been pawnaged before, tell it NO. and then it will walk you through putting it in DFU mode (The key is remembering that the DFU mode IS NOT the one with the itunes logo that we've seen with Ziphone and some other softwares.)

    Hope this helps
    The Best There Is...
    The Best There Was....
    And The Best There Ever Will Be.....

  21. #19
    Hi guys.

    my iphone worked absoutely fine with my normal t-mobile chip...until I unknowingly used itunes 7.7, thereby installed the 2.0 software and then it said my chip is no longer compatatible. the iphone will restore to 'factory settings' with 7.7... but always comes back to the screen: SIM card not compatatible.

    Ziphone wont cure it beacuse in order for the restore mode to complete, itunes must reconigze the iphone first. Itunes won't compeletly restore the iphone to it's normal settings, due to the sim chip fail screen.

    I have reinstalled itunes 7.5 and at first it said cannot load itunes libary. I deleted the .itl from my docs/my music then it began to function....kind of. It would load as it always does, but wouldn't reconigze the iphone, regardless if I boot it in recover mode or not. I cant get winpwn 2.0 to restore without the itune reconigtion.
    ziphone won't acknowledge the iphone without the itunes reconigition either, What do I do fellahs?
    Last edited by brainst0rm; 2008-08-01 at 05:34 PM.

  22. #20
    @tahazahoot
    that's the way i put my iphone in dfu (black screen),i taught that you say that was fore a joke.i'm sorrry
    thanks fore al the answers.
    but still got the problem that i can't see the iphone when itunes pup op
    when i plug another iphone in that is pwnage to 2.0 i got no problems in itnues

    problem is solved.
    after the 500ste time i puched the home button fore a long time and the iphone appears on itunes :-o
    now he's reset en pwnage to 2.0
    thx fore all you'r help
    Last edited by truckdiver; 2008-08-01 at 09:01 PM. Reason: Automerged Doublepost
    Duffman thrusting in the direction of the problem! Oooh Yeah

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •