Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP!!! WIFI not WORKING!

  1. #1
    Default HELP!!! WIFI not WORKING!
    i upgraded to 2.0 using the pwnage tool and i have no wifi. i reset my network setting twice already and still nothing...does anyone know how to fix this???
    RYANtd

  2. #2
    i wish i did! im having the same problem.
    if you find out, please let me know.
    pm me.

  3. #3
    iPhone? More like MyPhone Dan0609's Avatar
    Join Date
    Jul 2007
    Location
    Tampa, FL
    Posts
    213
    Thanks
    16
    Thanked 14 Times in 13 Posts

    another fix is maybe set your wifi settings to DHCP not STATIC as your iPhone/iPod's wifi will argue with other machines.


  4. #4
    ya its already set to that
    RYANtd

  5. #5
    I think this is due to the iTunes restored your old setting.

    I having some trouble too at first, but now its working fine. I can now connect to any WIFI spots around. Yet, still having random network at home though, and probably compatibility issue.
    iPhone 3GS 32gb | iOS Jailbroked | Winterboard Custom Theme| Ultrasn0w Unlocked
    AMD X2 2.6GHz CPU (Overclocked @ 3.2Ghz) | Asus M2N-SLI Mobo | G.Skill DDR2800 2GB Mem
    Xbox360 Elite | XCM CPU/GPU Fan | Talismoon Fan | Xecuter NAND/JTAG | iXtreme LT Firmware
    Toyota 2JZ-GE | Turboeast Stage 1 Turbo Kit | Haltech F10x Fuel EMS | AEM Boost & A/F Gauges

  6. #6
    what did you do to make it work?

  7. #7
    Same problem here! No wifi. I've left comments on the devteam blog, but nobody seems to care. it sucks! It's a small number of people experiencing this problem, so I don't think they're doing anything about it. They seem to be focussed on getting the iPhone 3G unlocked. So the rest of us simply have to wait and HOPE that they get it figured out or the Zibri gets ziphone working for 2.0.1 firmware. (LETS GO ZIBRI!!!)
    ... Wishing for Wifi

  8. #8
    Default Grey No WiFi Unavailable bluetooth
    Hello hackintochers. I updated my iphone 1.1.3 to 2.0 Pwned & jailbroken with pwnage 2.0.1 and everything seemed normal until i realized i had no wifi and unavailable bluetooth. This was working fine, so i guess it had something to do with the update. i tried restoring the iphone with the new pwnage 2.0.2 with software 2.0 but it stayed the same. i then did a custom ispw to see if it would help to use the bootloader advice, (flashing the baseband twice) but had no success in re establishing the wifi/bluetooth. I also tried reseting network settings. I found a wifi fix (swifi) using google but i gotta have the terminal on my iphone and i don't and i don't have data plan since i'm using pay as you go. I upgraded to 2.0.1 pwned without getting the wifi/bluetooth back. If i downgrade to 1.1.4 will it fix my problem or how can i fix this? i want my wifi for data please!

    I tried playing around bootneuter by using fakeblank it didn't fix the issue, if I flash bootloader to 4.6 will it fix this? or what will it do?, I've read that I could have a corrupt baseband, how do I uncorrupt it?
    I'm adding a couple of more details hoping they would help u guys help me.
    I'm using OSX 10.5.4 on a PowerBook.
    The 1.1.3 was jailbreaked and unlocked with installer and any sim previous to the 2.0 update.
    It's a 8GB iPhone
    The Phone and edge work (although i don't have a data plan i can see the E next to the carrier) but Wifi is grey ( i can't select it) and says No WiFi, same goes for the bluetooth but it says it's unavailable
    In Settings/General/About says Wi-Fi address N/A ,Bluetooth 00:00:00:00:00:00 IMEI does have numbers, iccid also has numbers and modem firmware is 04.05.04_G
    I'm currently on the movistar network in Mexico.

    I've noticed that signal is weak or i get no service, that didn't happen before either.

    If I restore to apple's 2.0.1 and then restore to the pwned 2.0.1 will that help? I really want my wifi/ full iphone capabilities back, help please?

    I'm also asking for help in hackintosh's forums without any success.
    Any help is appreciated.Thanks
    Last edited by diazmig; 2008-08-18 at 03:56 AM.

  9. #9
    I hope someone would help us.

  10. #10
    Hey guys,

    I had a 1.1.4 iphone jailbroken and working fine until I updated to 2.0, then I lost my wifi.

    I tried some of the things on the links below, and was able to get wifi to pick up singal but not lock on for more than a minute. Looks like when I used Ziphone to jailbreak and unlock, as I understand, I f**ked up my baseband by downgrading it to 3.9, (instead of just fakeblanking it to 3.9fb which is what iLiberty does instead which is safer and you can change this) then when i went to 2.0 it got corupted somehow.
    I ended up going to the genius bar and the guy was dumbfounded, so he just replaced it under warranty, luckily mine is still active. I would suggest the applecare warranty from them if your still under factory warranty.
    I just restored it in DFU mode in iTunes with the newest firmware before I gave it in. That way it doesn't show it was jailbroken, luckily I also have At&t so I have a valid warranty. If you guys want to try a few things check out the links below.

    Wifi Fixer [iPhone Dev Team]

    2.0 to 1.1.4 Downgrade - iPhone News & Review

    Also try iLiberty it has a wifi fix on there as well, just make sure you read evrything carefully in the links above, you could really cause some issues if you don't do things right.

    Hope this helps you guys, I think from now on I will be a little more carefull and take my time doing things, that way I don't have the same issue again. Search and search on these forums for "No Wifi" and "greyed out wifi" and you will see so many people with the same problems ir some variation of them as you have, some have gotten lucky and fixed it some have gone the other route as I did and replaced the iphone.

    Good Luck Guys.
    Last edited by tommyd75; 2008-08-20 at 02:17 PM. Reason: Automerged Doublepost

  11. #11
    still having the issue

  12. #12
    in the same boat here..
    I think it has to do with baseband (even though i have the correct baseband for 2.0)... tired of restore (re-loading all apps/settings/etc,,).

    Hoping for a quick fix. QuickPwn sounds promising...
    I need the WiFi back and WinSCP..... bummer

    i was excited about Ziphone when i first used it, but now I wish i could go back!!
    i guess i could upgrade to 3G...

  13. #13
    even am facing the same issue...everything was working fine in 1.1.4 as soon as i pwned my phone to 2.0.1...everything works fine except my wifi isnt able to search any network....its really weird since i upgraded over 10 phones without any issues as such....someone should really come up with a solution for this...it would be really greatfull to all of us.


    Nj

  14. #14
    Probably unrelated but after a couple of wireless router resets I changed my default wep key from 4 to 1. Did the trick for me.

  15. #15
    iPhone? More like MyPhone mrsidewayzz's Avatar
    Join Date
    Aug 2008
    Location
    Virginia Beach
    Posts
    186
    Thanks
    13
    Thanked 15 Times in 14 Posts

    i just did the whole jailbreak thing and i cant get wifi. it sucks. t-mo works but wifi doesnt and i was told the t-zones doesnt work w the newer updates. =[
    mrsidewayzz
    iPhone 2G 16GB, iPod Classic 120GB
    MacBook 13.3" 2.0ghz 250GB 2GB
    YNSA, USN

  16. #16
    Quote Originally Posted by xboxdevil View Post
    Probably unrelated but after a couple of wireless router resets I changed my default wep key from 4 to 1. Did the trick for me.
    i tried all of that but it still doesnt work....its always showing me "searching for a network"
    i guess this might be a lil flaw in pwnage tool or maybe with firmware 2.0.1

  17. #17
    nj86: did you get ur wifi to work???!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •