Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help with winpwn 2.0.0.3

  1. #1
    Default Need help with winpwn 2.0.0.3
    So, I just don't know what to do. All I could do is restore my iphone. I was running 1.1.4 which was unlocked by iplus. Everything was working fine. So, today I decided to upgrade to 2.0. I started by downloaded the app winpwn 2.0.0.3. installed it. Downloaded it 2.0 fw, and ran it in winpwn. Created a custom fw, and pressed on pwn it. It said itunes was pwned (followed this tut: iClarified - iPhone - How to Unlock/Jailbreak Your 2.0 2G iPhone (Windows))
    , so I put my iphone to dfu mode (manually, and through iliberty) A screen came up, and you can see the end of the usb cable (the part that plugs into the computer) and on top of that you could see itunes icon. Shift+restore on itunes, and selected the pwned firmware I had created, and I get error 1604. Sometimes I get error 5 or 6. I have tried to downgrade to 1.1.4 but that does not seem to work. I keep on restoring, but the same thing keeps on happening. Any ideas as to what I could do? I've been reading a lot, but cannot find any solutions that would fix this, but I am reading that it is happening very often.
    Last edited by asma123; 2008-07-26 at 01:05 AM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Chicago
    Posts
    183
    Thanks
    8
    Thanked 9 Times in 7 Posts

    Thats not DFU mode.

    Whatch this video: [ame=http://www.youtube.com/watch?v=fiTcKMZfyfk]YouTube - How to put your iPhone in DFU mode[/ame]

    Start doing it exactly when he does, take your finger off exactly what he does. I could never do it then I mirrored him and worked first try.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •