Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot install custom IPSW

  1. #1
    Default Cannot install custom IPSW
    Have searched and cannot find anyone else with this issue:

    Took my 1.1.3 unlocked iPhone up to 2.0. Then followed pwnage instructions exactly. When I attempt to restore with the custom ipsw created by pwnage I get the a message to the effect that an unknown error (6) has occurred and the phone could not be restored. This occurs immediately after extracting the software. Have tried 7 or 8 times. Have also "re-restored" back to virgin 2.0 rerun pwnage (creating new custome ipsw's). Twice. Getting the same error. Help?

    Other info: After the 2.0 restore I get the usual "Getting started" in iTunes. So, the phone is not bricked as such. But, once I get the error message from the attempt to do the custom install - the phone is stuck in DFU mode. Also, I have the itunes/ Device Support folder and it has the recovery file in it.

  2. #2
    I am having the same issue, but after reinstalling iTunes and trying for like the 9th or 10th time, I get the "Unknown Error 1600 or 1601 with the phone stuck in DFU. I can get the phone back out of DFU, so before anyone says "are you sure it's in DFU properly?" yes I'm sure.....
    I'm just not sure what to try next! =

  3. #3
    Default Got there eventually
    So, I did eventually manage to get the custom IPSW installed. Very frustrating because every time it failed it bricked the phone so I had to reinstall the standard 2.0 before I could then try the custom... took a long time. The trick (for me) was the WAY I got it into DFU. You really need to follow the pwnage tool instructions. I thought I was doing so but every time I did I was getting the "usb plus and arrow image" on the iPhone (which I thought was right). But it would not take the custom IPSW in that mode. What worked for me was when I got the message from pwnage telling me I was in DFU, but I had nothing but a blank screen on the iPhone. In that mode the custom file installed no worries.

    Hope that helps.

  4. #4
    no it doesnt I been it both modes and no go.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •