Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G - WinPwn 2.0 iTunes error 1601! Help pls!

  1. #1
    Default iPhone 3G - WinPwn 2.0 iTunes error 1601! Help pls!
    Ok so I downloaded the new WinPwn 2.0 from here:

    I then download the firmware "iPhone1,2_2.0_5A347_Restore.ipsw"

    I then loaded winpwn and I got the following messages when it started:

    24/07/2008 8:03:03 PM - This is winpwn ver.:2.0.0.1 RC1
    24/07/2008 8:03:03 PM - Apple Mobile Device Support Version 2.0.0.32 installed.
    24/07/2008 8:03:05 PM - Failed to load image catalog
    24/07/2008 8:03:07 PM - Failed to load payload catalog
    I then used ipsw builder and checked cydia and youtube fix, used custom pictures, and under advanced I checked "Activate Phone" and "No Wipe". The rest of the options are all greyed out. I then proceeded to build the custom ipsw which was successful.

    Then I clicked the iPwner button and selected the newly created custom ipsw. It said "Your iTunes had been pwnd!"

    I put my iPhone in DFU mode (the screen is now black and iTunes picked it up) and iTunes told me I must restore. I pressed shift restore and choose the custom ipsw and got a "error 1601" during restore! I tried to restore using the original untouched 2.0 ipsw firmware but got the same error!

    Now my iPhone is stuck in DFU mode and I have no idea how to fix this!

    Any help would be greatly appreciated!

    Edit:

    I just tried it again step by step and when iTunes detected my iPhone it actually says the following:

    "iTunes has detected an iPhone in recovery mode. You must restore this iPhone before it can be used with iTunes."

    So my iPhone is in recovery mode not DFU mode, or are they the same? My iPhones screen is all black and whatever button I press i doesn't respond!
    Last edited by stezza333; 2008-07-24 at 12:29 PM. Reason: Automerged Doublepost

  2. #2
    hold down the home and power button until u see the apple logo then you can just restore or if u have the restore option right now just restore it

  3. The Following User Says Thank You to modmyschnit For This Useful Post:

    stezza333 (2008-07-24)

  4. #3
    Quote Originally Posted by modmyschnit View Post
    hold down the home and power button until u see the apple logo then you can just restore or if u have the restore option right now just restore it
    Thanks mate! I'm now out of recovery mode and my iPhones back to normal. Don't think I'll try that again for a while lol. Just a quick question though, was I doing everything right, was I in DFU mode or not?

  5. #4
    Quote:
    Originally Posted by JK1234
    Hey thanks for your reply about the images not loading I will give it some time to see if it settles down. About the error 1600 1604 1601 I got that error when my 2.0 restore.ipsw was not in my itunes device folder I made that folder, copied the ipsw into it and It worked fine

    oh and what itunes are you using? Not sure if it matters for winpwn 2.0 but it wouldnt let me restore the custom ipsw unless I downgraded my iTunes back to 7.5

    I upgraded to 7.7 for the drivers, went down to 7.5, pwned, then back to 7.7

    worked on an both my iPhone 3g's and my First Gen iPhone

    hopefully that helped

    just thought I would let you know


    THIS THIS THIS THIS THIS!!!

    This worked for me after numerous 16xx errors! I used winpwn 2.0 to ipwn itunes 7.5 and then restored! worked like a charm! for some reason itunes 7.7 won't work for some people. Thank you very much for this tip, it helped!!

  6. #5
    Sorry for bringing back this old topic but i have the same issue with my first gen iphone and its not restoring. Holding home/power does not help at all. it does not charge as well. Help please

  7. #6
    Unhappy winpwn
    i just downloaded winpwn and browsse.ipsw and healp are fine but the rest of the options are grayed out plese healp my i want to jail break my ipod touch

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •