Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage Problems or is Cydia Not Ready

  1. #1
    Default Pwnage Problems or is Cydia Not Ready
    I was excited about the new pwnage tool for my iPhone 3g so that I could jailbreak it. I tried it and it worked until I downloaded an app to change the signal bars then it froze. I thought maybe it was a fluke, so I tried it again only this time I tried to download the nes app and it again it froze. So, I decided lets try one last time. So I did everything again, and I tried to download a wallpaper app. Now I am sitting here waiting for my iPhone as it goes through the restore. I tried the pwnage tool and it worked, but the few apps I tried from cydia just made everything frustrating because I have to restore every time it freezes. I guess the real question is, "Is the Pwnage tool completely ready, or is Cydia not ready for the 2.0 firmware in the iPhone 3G. I will probably try it again when there is another version of Pwnage Tool, and if Installer makes it on to the Pwnage Tool. I tried Cydia with my iphone 2G and it caused similar problems. I never had a problem with Installer, I'm not saying they didn't exist, I'm just saying that in my experience it seemed more stable.

    Did anyone else have these problems?

  2. #2
    Default Read the info on 2.0 firmware compatibility
    Unless the apps you tried to download specifically state they are 2.0 firmware compatible, they are not guaranteed to work properly, so don't blame it on Cydia. Most apps work fine with 1.1.4 and earlier firmware on iPhone 2G.

  3. #3
    Green Apple
    Join Date
    Oct 2007
    Location
    Sydney, Australia
    Posts
    35
    Thanks
    6
    Thanked 4 Times in 3 Posts

    im pretty sure cydia checks what firmware you are using and only shows compatible stuff. no idea why it wouldnt be working for you tho sorry

  4. #4
    when you run cydia for the first time dont install anything you should wait a few minutes and go into changes then keep refreshing until it gives you every crucial update. Once you have updates then install nes etc.

  5. #5
    Cydia is INDEED the problem. I restored 2.0 WITHOUT Cydia and my iPhone is working fast and great. Cydia was seriously slowing mine and my wife's iPhones down to a crawl in scrolling through contacts and typing in safari. My only issue now is trying to SSH w/o Cydia.

  6. #6
    yes i have a problem too.... installed the IE7 icon that replaces the edge icon... worked totally fine... I then later decided i didn't like it anymore so i uninstalled and now i have no edge icon at all... wow... so i figure i'll try to reinstall the IE7 edge icon and cydia says "source error subprocess pre-installation script returned error exit status 1"

    no more edge icon ohs well im not gonna restore unless i have too... cuz i know edge is still there cuz when i turn off 3G the phone still works fine
    Last edited by 808mp5; 2008-07-24 at 04:14 AM.

  7. #7
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    ^my girls phone says that too^. Except hers is now missing the status bars. Anyone know of a way to get them back without a restore?

  8. #8
    i haven't tried it yet but im gonna do some searching for the *.png files with iphone browser to see if i can find them. well i know i wont be able to find the edge icon since it seems like its completely gone but should be able to find the signal bars your looking for.... hmm let me download iphone brower now to my work computer

  9. #9
    I did let Cydia update before I did anything. Also the programs that are available on Cydia for the iPhone 3G are suppost to be working. They are adding 2.0 software almost daily. So as for the apps they were 2.0 capable. Maybe just not stable.

  10. #10
    Quote Originally Posted by princemarko View Post
    Cydia is INDEED the problem. I restored 2.0 WITHOUT Cydia and my iPhone is working fast and great. Cydia was seriously slowing mine and my wife's iPhones down to a crawl in scrolling through contacts and typing in safari. My only issue now is trying to SSH w/o Cydia.
    these are my exact problems im finding too. heres a list of problems ive encountered so far on my 2G iphone:

    1. sometimes slow scrolling thru contacts (stutters or hesitates)
    2. accelerometer occasionally not working for landscape mode in safari and album view.
    3. a few times i was in my contacts and clicked the power button to lock the screen. then a minute later i clicked again to unlock, but it would stay locked while showing my address book. There was the lock symbol on top menu bar, but i was able to scroll through address book and make calls. but i could not exit address book, and could not unlock. had to hard restart to get out of it.
    4. same as #3...but in ipod.
    5. sometimes the phone seems to lack response...and other times its super quick.

    is not installing cydia the answer to these problems?
    or is it really just cause pwnagetool is too early?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •