Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Pwnage 2.0.1 openssh package

  1. #1
    Default Pwnage 2.0.1 openssh package
    I need to create a ipsw with only openssh in it and running (no cydia) this is as my g/friend likes her iphone looking stock. Anyway...

    Is this possible? I have created a ipsw with pwnage 2.0.1 and added the cydia packages openssl and openssh, however this dosnt allow me to ssh to it.

    So, basically, what packages are required for openssh to work without installing Cydia?

    Some people have said that Cydia is more than just and installer and also includes core files (like the old bsdsubsystem) but surley its possible to install the required packages directly into the ipsw from pwnage without cydia?

    Thanks in advance for you help!

  2. #2
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    Why not install Cydia, then install Open SSH.
    SSH into your iPhone and delete the Cydia out of your /Applications/ folder.
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  3. #3
    Yeah I had done this and thats ok, but I was thinking it would be nice to create an ISPW withe only just what you want, for example just ssh. Ive tried many combinations of packaged but cannot get it to work correctly, its a shame I cannot find much documentation on the packages etc

  4. #4
    If you get rid of Cydia, it takes BSD subsystem and some other UNIX stuff with it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •