Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant get into DFU mode!

  1. #1
    Default Cant get into DFU mode!
    I cant boot my phone into DFU mode.. tried everything, even the guide's alternative through terminal.. Holding the buttons down like it says. Even doing it not plugged in via usb. Just keeps booting up to the home screen!

    solutions ??

    got it nm
    Last edited by andrewe13; 2008-07-22 at 02:40 PM. Reason: Automerged Doublepost

  2. #2
    how did yu get it to werk my phone has the same problem!

  3. #3
    I restarted my laptop, came back. Redid the Pawnage in expert mode, goto GENERAL and uncheck the activate this phone now, built it. redid it, worked. I didnt DFU it when it was plugged in and through the program, i just did it on its own. just hold the power button down and the home button, it flashed this time off, came back
    held the home button down, itunes logo came. pluged it into the laptop and went to itunes and option+click restored it loaded the ispw and bam it worked : ). goto youtube theres a video on DFU'ing, idk

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •