Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: pwnage tool leaves iphone in unactivated 2.0 state, please help

  1. #1
    Default pwnage tool leaves iphone in unactivated 2.0 state, please help
    This is the second time I've gone through the process.

    started with non-pwned 1.1.4 jailbroken iphone, went through, it created the custom firmware, but after it finished and itunes says "restoring to factory settings...etc" it leaves my phone saying "please connect to itunes" and is unactivated.

    I downgraded itunes, restored to 1.1.4, pwned 1.1.4 and then used the pwnage tool again, and the same thing happened!!!

    Any ideas???

    anyone? after hours I'm finally back on a 1.1.4 unlocked/jailbroken with iliberty (pwn tool 1.0 wouldn't even work this time),, but would like to be on 2.0
    Last edited by jujubeanser; 2008-07-22 at 06:19 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The steps to pwning a phone on 2.0 are:
    1. Create custom firmware (use expert mode). If on AT&T do NOT use pwnage to activate. If on t-mobile then please check that option.
    2. Put your phone in DFU mode and restore to the custom firmware.
    3. You're done.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •