Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: pwned ATT 2g iphone - no network?

  1. #1
    Default pwned ATT 2g iphone - no network?
    so. i followed the steps to go from 1.1.4 -> 2.0. HOWEVER, i didnt uncheck "bootneuter" even though i unchecked "unlock phone". my baseband was flashed, etc. and i got to 2.0 fine, but had no ATT service.

    So, I restored, to generic 2.0, and everything works great (except mail, but that is probably unrelated).

    decided to try and pwn this 2.0 -> 2.0 and have successfully done that, but now there is no signal again. I did create a new ipsw file with bootneuter unchecked and there should be no baseband issues...is there some way to fix this from here?

    Version 2.0 (5A347)
    04.05.04_G

    figured it out.

    full restore to 2.0.

    used pwnage tool to create new ipsw in "simple mode" and used that to restore in itunes.

    very easy actually.
    Last edited by linuxnoob; 2008-07-21 at 02:29 AM. Reason: Automerged Doublepost

  2. #2
    Quote Originally Posted by linuxnoob View Post
    so. i followed the steps to go from 1.1.4 -> 2.0. HOWEVER, i didnt uncheck "bootneuter" even though i unchecked "unlock phone". my baseband was flashed, etc. and i got to 2.0 fine, but had no ATT service.

    So, I restored, to generic 2.0, and everything works great (except mail, but that is probably unrelated).

    decided to try and pwn this 2.0 -> 2.0 and have successfully done that, but now there is no signal again. I did create a new ipsw file with bootneuter unchecked and there should be no baseband issues...is there some way to fix this from here?

    Version 2.0 (5A347)
    04.05.04_G

    figured it out.

    full restore to 2.0.

    used pwnage tool to create new ipsw in "simple mode" and used that to restore in itunes.

    very easy actually.
    Hi, I am experiencing the exact same problem as you but I am a UK user.
    When you said you pwned it, what did you use? WinPwn?
    I have been trying with that but no luck. Also, where did you get your 2.0 version from?

  3. #3
    iPhone? More like MyPhone AKA_Ben's Avatar
    Join Date
    Jul 2007
    Location
    Eugene, OR
    Posts
    273
    Thanks
    5
    Thanked 23 Times in 18 Posts

    Remember guys, if you have a legitmate iPhone contract plan remember to uncheck the "activate" option when pwning (with either program).

  4. #4
    Hey guys, I had a Ziphone unlocked and activated 1.1.4 iPhone 2g 8gb which was working fine with my AT&T SIM card. I don't have an iPhone plan all I have is unlimited text.

    I updated the firmware to 2.0.1 and used QuickPwnGUI120 to pwn it. Everything works fine but I dont have any service. When I try to make a call it says call failed.

    Any help? Please... Thanks in advance.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •