Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: pwnage 2.0 + iPhone 3G = Infinite Restart Loop

  1. #1
    Default pwnage 2.0 + iPhone 3G = Infinite Restart Loop
    I have managed to create the custom firmware using pwnage 2.0 as well as 2.0.1 and have restored my phone using it. However, my phone is stuck in an endless loop with the pwnage logo. It'll come on for 5-10 seconds, then restart and do it all over again. I have managed to put the original firmware back on, but I really want the jailbreak to work. Anyone have any suggestions? Thanks in advance.

  2. #2
    I have the exact same problem, seems common, I have read about it on other forums, but no solutions yet.

    Maybe pwnage does not work on every flavor of the iphone. I'm from Canada on a Rogers iPhone 3G...

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Montreal, Canada
    Posts
    21
    Thanks
    1
    Thanked 2 Times in 2 Posts

    my 3g on fido is jailbroken, new sliders, battery images, signal bars... Works great

  4. #4
    I found a solution : I must be doing something wrong when creating the custom ipsw file because after trying a few different ones that I downloaded off PirateBay.org, i finaly found one that worked well.

    Here is a link : iPhone1,2_2.0_5A347_Custom_Restore__No_Activation_-_Jailbreaked. (download torrent) - TPB

  5. #5
    mine is doing the same thing.i even tried to restore the 2.0 firmware and it does it now.wtf i shouldve just left it how it was!!!i am so pissed

  6. #6
    I had the same problem. restored it twice to custom ipsw and after couple of days I noticed some slowness and when I reboot the iphone that's when it goes to an endless loop on boot. I will have to downgrade for now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •