Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck Downloading in Cydia

  1. #1
    Default Stuck Downloading in Cydia
    I am currently trying to download the updates for Cydia. (Roughly 12 megs)

    It says running at the top, and at the bottom: (Downloading diskdev-cmds...)

    It was moving relatively fast in the beginning, but now it seems to have locked up. Anybody else having this problem or now how to fix it?

    (I am using an Iphone 3g with the new pwnage app)

    Edit:

    Nevermind.. I fixed it. I restarted the phone and installed the updates one by one instead of all of them at the same time. This seemed to fix the problem.
    Last edited by Parrots; 2008-07-20 at 11:44 PM. Reason: Fixed My Problem

  2. #2
    same problem here man don't know what to do

  3. #3
    A few other cydia downloads are doing the same thing.. Currently trying to download openssh and it just has that processing ring in the center going round and round.

  4. #4
    Hey I had the same problem.. for me, taking it off auto lock helped.. choose the never option, and then try installing the updates
    worked for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •