Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick Question: Neccesary to start at 1.1.4 to Pwn/Unlock a first gen?

  1. #1
    Default Quick Question: Neccesary to start at 1.1.4 to Pwn/Unlock a first gen?
    This should, hopefully be a super quick question.

    My 8gb first gen iPhone is still at 1.1.3, because I never bothered to upgrade to 1.1.4.

    Pwnage The 2.0 guide seems to suggest you can start the process of upgrading/jb'ing/unlocking at any previous firmware but specifically mentions 1.1.4. Do I need to bother upgrading to 1.1.4 prior to 2.0?

    The reason I ask is that I need to end up unlocked and working with Tmobile. I've never bootneutered previously so I can't say what state my bootloader is in. I used the unlock app to unlock this the last time.

    I'm sure a lot of you have kept your iPhones "current" with the latest tools and stuff. Just want to make sure I'm not missing anything going into this.
    cash removed my sig of a donation link.

    http://smokebubbles.wordpress.com
    "Brewin' and 'quein' since last Tuesday."

  2. #2
    I started at 2.0 (set up as a new iPhone). others started at 1.1.4

    I believe a new iPhone 'sweeps' clean (like a new broom). of course I had to re-enter some passwords... but i think it's worth it.
    http://jpassoc.com/x -- with free itunes under the puppy!
    If I help you out, please press THANKS!

    3g QuickPWN'ed with 2.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •