Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Using Pwn Firmwire in iTunes Error 6

  1. #1
    Default Using Pwn Firmwire in iTunes Error 6
    What to do? Unknown Error Number 6 getting it on mac and xp. pwnage gives me the DFU error and tried to follow instructions on forums but not working for me

  2. #2
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  3. #3
    ok thanks
    Last edited by okitsugu; 2008-07-20 at 06:40 AM.

  4. #4
    i sitll dont get it please help!

  5. #5
    Make sure you are in DFU more and not recovery mode, i honestly thought it meant the same thing. get into DFU mode and redo the process goto the post that reeko gave, it worked (and ive been trying for 6 hrs and now its up and runnning)

  6. #6
    It WORKS after changing the IPSW settings!

    I got error 6 about 6 times while trying to winpwn my 2.0.1 phone. The firmware that I made from winpwn had installer, youtube, and the default size. I think that's why I had the error. I changed to Cydia/youtube and a 1000 sized partition or whatever that is. I then created the IPSW, ran iPwner, then restored my iPhone in 7.7.1 iTunes. It finally WORKS!!! After 6 hours of trying, the custom file finally went through after a 15ish minute restore! Hope that helps!

  7. #7
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Wraysbury, UK
    Posts
    607
    Thanks
    74
    Thanked 62 Times in 40 Posts

    U know... I have the same problem when I put my phone in DFU mode. However, I tried putting my custom file straight up (I pwned during 1.1.4) and it restores things for me. I dont need to put into DFU mode step.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •