Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PwnageTool Not working on hackintosh?

  1. #1
    iPhone? More like MyPhone mfleigle's Avatar
    Join Date
    Aug 2007
    Location
    USA
    Posts
    291
    Thanks
    45
    Thanked 30 Times in 25 Posts

    Default PwnageTool Not working on hackintosh?
    I have leopard dual booting with vista and I cannot get pwnage 2.0 to work. It installs the fw but ends up in endless reboot. Anyone else on a fake mac having problems?

  2. #2

  3. #3
    i have two hackintosh's, a hp laptop running 10.4.10, and an ibm tower running 10.5.1. neither of them have had any luck with pwnage. it's been a combination of creating the firmware on one computer, loading the phone on another, and so forth. however i used my aunt's macbook pro, and it worked seamlessly. i'm glad to know i'm not alone. but it looks like quickpwn is out, which it appears will be rooted in windows, so us dual booters are in the clear. the only problem is jay freeman say you must do an official 2.0.2 update, and this is not confirmed by other tutorials. i tried doing the quickpwn without updating, and the script failed.

  4. #4
    works flawlessly for me.

  5. #5
    Worked fine for me on 10.5.2 Kallaway and 10.5.4 iatkos.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •