Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i tried winpwn and wtf? please help :)

  1. #1
    Default i tried winpwn and wtf? please help :)
    it says installer isn't selected and i can't find it in the list. check out the picture. please help me. i had a perfectly working jailbroke 1.1.4 ZiPhoned phone and now i'm screwed.

    http://www.putfile.com/pic/8277776

    when i try to Add Soure, it says: Failed to load source:http://, reason:Invalid URI: The hostname could not be parsed.
    Last edited by bmx1; 2008-06-10 at 05:36 AM.

  2. #2
    i think the ste repo is offline for some reason keep checking
    because when i try to refresh it it says could not refresh resources and thats where installer app is
    Last edited by razorone; 2008-06-10 at 04:52 AM.

  3. #3
    Go to "All Packages" in that list and youll see it.

  4. #4
    hey thanks for the replies. i checked all packages and still didn't see it. it's just called "installer" right? if so, it's just not there.

  5. #5
    its down right now you can't even refresh ste repo

  6. #6
    i thought when i pwned it, it put the installer on right away like ZiPhone. ????
    what am i doing wrong? it's not in the list.
    boy, i don't know why anybody would even want one of these phones without it jailbroke.....its kinda ghey.

  7. #7
    Try looking for Cydia then, same thing as installer pretty much =)

  8. #8
    Quote Originally Posted by Safari View Post
    Try looking for Cydia then, same thing as installer pretty much =)
    that's what i don't understand Cydia is on the list. i used it before and it caused all kinds of problems with my phone. i'm just not fond of it. rather have the good 'ol installer.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •