Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Needs Passcode after WINPWN??? NO DISPLAY! HELP!

  1. #1
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    Default Needs Passcode after WINPWN??? NO DISPLAY! HELP!
    After I used winpwn to c reate a custom 1.1.4 firmware, when I go to itunes to restore to this custom firmware it says I need my passcode which I know, is 1212. But the main problem is I cant see anything on the screen. itunes recognizes it for a second and says i need the passcode but why cant I type it in anywhere? Someone please help me, did I brick my phone. I HOPE NOT!

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I've never heard of iTunes asking for a passcode to restore? Please educate me.

  3. #3
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    I cant get the phone to show anything on the display which in turn wont let me turn it off so that I can restore now. What happend to my phone?? Is there any way for me to get the display on now to turn this off. What do I do here?????? Gurus HELP!!!

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    haha... thanks for addressing my question?! Anyways... try using ziphone or iLiberty to kick it into recovery or DFU mode so you can restore back to factory then start over.

  5. #5
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    What you do here is restore it to an original 1.1.4, and run ziphone or something similar. See?
    To live, you have to lie

  6. #6
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    Ok I got it into dfu mode but I couldnt see anything on the screen it just said it was in on itunes and winpwn. Tried restoring and got error 1 after extracting software...

  7. #7
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Quote Originally Posted by Poseidon79 View Post
    I've never heard of iTunes asking for a passcode to restore? Please educate me.
    iTunes,REALLY asks for a passcode,when you try to restore?

    Quote Originally Posted by redcard View Post
    What you do here is restore it to an original 1.1.4, and run ziphone or something similar. See?
    Use Ziphone,to kick it into DFU mode,and then restore to 1.1.4ORIGINAL...
    Will Help!

  8. #8
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    Ok but why do I have NO DISPLAY. I cant do anything really. It pops up itunes saying it needs to be restored but then shuts off??

    I cant tell whether the phone is on or off. Why did this happen?

  9. #9
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    What did you do to it,lol? Try getting into DFU manually...

  10. #10
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    I was using winpwn and gonna use a custom 1.1.4 firmware. It completed the pwning process, then when I went to use itunes to restore with that firmware I had no display and it was saying the passcode lock was on and needed to be removed on iphone before restore, the somehow I get it to try and restore (still with no display) and it gives me error 1.

    NOTE!!! My itunes is saying its an ipod??? why? does this have something to do with this?

    Now I had it a min ago with the wihte screen, still no other display except that. I dont get the error for the passcode anymore either. I just get error 5 now. First it was 2003 now its 5.

    Ive tried everything. Someone with alot of experience please help me. If someone is in CT I will drive the phone out to you to have it fixed with cash in hand! please I need my phone!
    Last edited by sp00nfedem1; 2008-05-13 at 07:39 PM. Reason: Automerged Doublepost

  11. #11
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    You trying to restore to the FACTORY 1.1.4, not the custom firmware, correct? In DFU mode the screen is BLACK so you will not be able to do anything.

  12. #12
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    I had the screen white for a try or two, now its back to black. Im using ziphone to kick it into modes. I just keep getting errors 1604 and 5. Ive tried all the firmwares Ive downloaded in the past which are:

    My custom 1.1.4 by winpwn
    1.1.4
    2.0 - blista's

  13. #13
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Whats the problem restoring to 1.1.4FACTORY,and get the iPhone into DFU manually?
    I dont get it....

  14. #14
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    oh goodness... "what did i do, why is this happening, oh my"...

    chill out man. re-download a clean version of 1.1.4

    hold sleep and home button til u see apple logo, release sleep button and hold home button til itunes see's it in DFU mode.

    now go in, hold the shift button and click restore. select ur STOCK OEM 1.1.4 file and let it go.

    isn't 1604 an error saying your baseband wont downgrade or something? why do you have 2.0 beta, with zero experience with ur iphone? throw that in ur trash bin and wait for official release man. your phone is broken because of you and noone else.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  15. #15
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    I think its in dfu/restore mode but like I said earlier, I HAVE NO DISPLAY FOR SOME REASON.

    I can get as far as beginning the restore but have been getting the errors 1, 5, 1604, and 2003 once.

    I know I did this, I wasnt using 2.0 actually, I said I was going to use a custom 1.1.4

    I have downloaded that in the past and just gave it a shot just to see if it would restore to that maybe.

    I know how to get into dfu/restore but like I said I HAVE NO DISPLAY WORKING!



    UPDATE! I had the phone detected as an iphone now and thats when Im getting error 1 or 1604, now its back to detecting as an ipod and Im getting error 5.

    @blista, any options? I know your a wiz with winpwn, and thats what I used when this all happend. lemme run thru it for you...

    I used winpwn and opened my 1.1.4 restore download. then started pwning
    everything went fine untill it popped up itunes saying it needed to be restored, but it also popped up saying that I had a passcode on. It was at this time I HAD NO VISUAL DISPLAY FROM MY PHONE. It seemed to be connected and recognizing it though but I couldnt tell what was on the screen to type in my passcode.
    Then I somehow got it to attempt a restore. First I got an error 2003. After that I was getting alot of 1 and 5. Now Im getting 1604 all the time. I tried different ports and uninstalling itunes and reinstalling it, changing users, I tried everything. Also the only kind of display I did manage to get was "i think" using ziphone to change modes or something I got a blank white screen like dfu or recovery. Now its back to black blank screen and giving me error 1604. I tried to even run thru winpwn again but that did nothing, it just gets stuck at starting pwning, wait for reboot.

    Someone please help me, Im in CT area and am willing to pay someone to either help me in person or over the phone. Email is [email protected]
    Last edited by sp00nfedem1; 2008-05-13 at 10:08 PM. Reason: Automerged Doublepost

  16. #16
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    take your simcard out?

    your way in over your head. maybe you should sell your iphone.

    stop jumping the gun on stuff. read tutorials and follow word for word.

    you said you "download beta firmware, and tried it jus to see if it would restore"
    that sir, upgraded some stuff on ur phone. and a simple restore wont be the end of it
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  17. #17
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    371
    Thanks
    80
    Thanked 16 Times in 14 Posts

    LAST UPDATE GUYS! I found out that I believe Ive accidentally restored my phone as an ipod with winpwn. Is there anyway to undue this?? Someone told me to use ziphone and refurbish it, So I did and it says downgrading bootloader right now, just waiting for it to finish and see if it did anything? How can I get my phone back??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •