Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone dead after winpwn.....

  1. #1
    Default Iphone dead after winpwn.....
    help me...........i was trying to use winpwn to unlock and jailbreak my iphone when i accidentally restored to ipod 1.1.4 ipsw. from then onwards my iphone went blank. cant even hard reset and itunes detected as IPOD instead of Iphone. even worst itunes is not detecting my iphone at all. im now at a total loss. cant use my iphone at all. tried to put to dfu or restore mode but not working. help me, i cant sleep well without my iphone!!

  2. #2
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    Oh dear. What did you do to try and put it in DFU mode?

  3. #3
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    you should relable your title to dead after i tried to restore to ipod firmware...

    i don't even know what to suggest. ouch
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  4. #4
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Nottingham, UK
    Posts
    117
    Thanks
    3
    Thanked 13 Times in 4 Posts

    try to use winpwn again, repeat but this time with iphone firmware...

    alternatively,

    try to use idemocracy 3, plug it in and see if it detects your iphone... if it does, then you're probably ok... use it to refurbish phone, look for the options it's not hard.....

    alternatively,

    you were saying iTunes detects your phone as ipod, most probably you could try to use ziphone to refurbish your phone. see what happens...

    alternatively,

    connect your iphone to the computer, do a hard reset when you're connected to iTunes... I always count on pressing home and sleep button until iphone picture in itunes disappear (in your case probably it's ipodtouch picture) until it disappears...

    alternatively,

    let your phone die out completely if you cant switch it off... if you can switch it off, then do it... then, press the home button for 3 seconds, while holding the button, connect to computer while still pressing it until something comes up the screen


    My comment is to use ziphone, idemocracy 3, winpwn, iLiberty+, and patience........ tell me how it goes.....

  5. #5
    Hi! I have the exact same problem! stupid winpwn does not recognise that the firmware is wrong... :-(

    My iPhone is completely black! It does not activate the screen anymore. But iPhone sees the iPhone as an iPod and wants to recover, but that fails with error code 1604... Even if I manually select the iPhone restore firmware iTunes fails with error code 5.

    > try to use winpwn again, repeat but this time with iphone firmware...

    winpwn says this:

    10.07.2008 17:27:40 - Be sure to connect an iPhone!
    10.07.2008 17:27:41 - Debug level:1
    10.07.2008 17:27:46 - Setting up iPhone device object
    10.07.2008 17:27:46 - Registering callbacks
    10.07.2008 17:27:46 - iPhone entered recovery mode
    -------------------
    10.07.2008 17:27:46 - Unzipping .ipsw file to Cokumente und EinstellungenPrefectAnwendungsdatencmwwinpwn1.0.0. 3ipsw
    10.07.2008 17:27:49 - OK
    10.07.2008 17:27:49 - Creating ramdisk
    10.07.2008 17:27:49 - Padding ramdisk
    10.07.2008 17:27:50 - Ramdisk successfully created
    10.07.2008 17:27:50 - Sending ramdisk to iPhone.
    10.07.2008 17:27:51 - Transfer took 1328.125ms
    10.07.2008 17:27:51 - Modifying environment...
    10.07.2008 17:27:51 - Starting pwnage
    Then, nothing happens....

    > try to use idemocracy 3

    iDemocracy says "iPhone not connected." even if iTunes runs in the background seeing iPhone (iPod) in recovery mode...

    > press the home button for 3 seconds, while holding the button, connect to computer while still pressing it until something comes up the screen

    There is nothing on the screen :-( No reaction at all from the iPhone....

    PLEASE HELP :-((

    EDIT: WAIT! I did it!! Juhuu!

    After dozens of times pressing home and off-button together and putting the iphone into the dock and so on this time it worked!

    pressed home and off-buttom für 20 seconds, butting the phone into the dock while holding both buttons, releasing the off-button still holding the home-button and iTunes finally founds an IPHONE in recovery mode (the screen of the iphone was black all the time during this operation...). No I was able to recover, "do it all" with ziphone and recover the backup of the phone....

    phuuu.... thanks guys! :-)

    Thanks!
    Chris
    Last edited by Prefect; 2008-07-10 at 05:56 PM.

  6. #6
    winpwn killed my phone too but i got it back working. I folled that wench brooke's guide on appleiphoneschool . com and messed up my phone. i had to use ibrickr alot to get it working again then I used ziphone to jb, unlock and activate

  7. #7
    I am suffering the same problem. I have tried to follow all of your advice, but with no luck. Anyone else can help?

    I used pwnage tool 1.1, and mistaken used the ipod update instead of the iphone update 1.1.4. Stupid me. Now the screen is blank, but in DFU mode. iTunes sees it as an iPod, and wants to recover it. I have tried to used the various restores and custom restores, but no change.

    What would happen if I took it to the Apple Genius Bar? Is there someone in Houston, who can fix it? I replied to a few postings on craigslist for folks who can fix iphone problems.

  8. #8
    guys i have the same pb and now nouthing will detect the iphone .. nuthing at all ...
    the iphone is blank , and i am in egypt so no iphone store down here .

    any one plz help

  9. #9
    I put my 3G Iphone in restore mode it went black after a few minutes... now it wont turn on nothing responds and itune and my computer cant detect it... can someone help?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •