Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinPwn Help

  1. #1
    Theme Creator ebl4287's Avatar
    Join Date
    Sep 2007
    Location
    Manhattan, NYC
    Posts
    1,098
    Thanks
    31
    Thanked 1,086 Times in 224 Posts

    Default WinPwn Help
    I've Been Trying To Pwn My iPhone Since Its Release And everytime i try it i always get the no service four dots on the top of my screen. Am I Doing Something Wrong Here?..i pwned my iphone, created a custom firmware, opened itunes put my phone in recovery mode and installed my custom firmware. when my iphone boots up i get the four dots on the top left instead of my service provider..Can somebody help me please..by the way...Im on at&t.

  2. #2
    Green Apple brando087's Avatar
    Join Date
    Mar 2008
    Location
    Knoxville, TN
    Posts
    35
    Thanks
    18
    Thanked 3 Times in 2 Posts

    have you tried to update to 1.2(2.0)? If so then that is why.. that kept happening to me you just have to erase your baseband, then restore the custom firmware.. it will put the correct 1.1.4 baseband back on your phone.. if that doesn't work then restore to a stock 1.1.4 firmware then the custom. i was able to skip that step, but it should work.. i have att as well. if it doesn't work pm me and i'll walk you step by step..
    Tap on the Thanks button if I've helped at all..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •