Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PwnageTool - Error Bootloader Flash Failed (Error 5)

  1. #1
    Default PwnageTool - Error Bootloader Flash Failed (Error 5)
    Great.....so what does that mean?

    Firmware 1.1.4
    Version 3.9

  2. #2
    Did the pwnage software give you that error, or the bootneuter app on the phone?

  3. #3
    Bootneuter app sorry...

  4. #4
    First, definitely make sure your auto-lock is set to never. Are you flashing up to 4.6?

  5. #5
    Yep trying to flash up.

    I have no service so im tyring to fix that.

  6. #6
    I had the same problem, then I checked all the setting and document, and then I figured out BootNeuter only work if you have 1.1.4 firmware and Baseband, I had previously upgraded my baseband to 04.05.01_G and unlocked,thats why BootNetuer was failing with error, I donwgraded to 04.04.05_G which is what is required for bootneuter and every thing worked as expected, Incase you want to upgrade once BootNeuter, please have a look at http://wikee.iphwn.org/sgold_bootrom:simple_unlock , I tried and am at 04.05.01_G now.

  7. The Following User Says Thank You to pramodkumarsingh For This Useful Post:

    Dell (2008-04-06)

  8. #7
    ahhhh that must be the problem...im on 04.05.01_G.....hopefully it will work now and i will get service...

    How do i downgrade it?...i dont have wifi..

    Thanks
    Last edited by Dell; 2008-04-06 at 09:06 AM.

  9. #8
    You're going to have to install the "baseband eraser" located in the "iClarified" folder in installer. You might have to add this source: http://installer.iclarified.com. And then do a fresh restore to 1.1.4

  10. #9
    Default I am getting the same error
    I am also getting this same error "Error Bootloader Flash Failed (Error 5)"
    I am using the new pwnage tool on an ATT Sim card. It was set up under the iphone plan, but I want to unlock it to install some apps. Do you know if this would cause a problem, being an ATT sim card, I don't see why it would. Did the above mentioned solution work for the error?

  11. #10
    Default Fix to the error (5) from bootneuter
    Well, after trying almost every iphone tool known to man, I think I found a fix for this error. I was informed by another user (Thank you Dell!) that this error (error (5)) from bootneuter was because I had installed the iphone 2.0 firmware and tried to downgrade. When I did downgrade to the 1.1.4 firmware, the baseband did not downgrade. What I found that worked was using the ZiPhone 3.0 tool to use iErase to try and bring it back to the 3.9 Base Band. After I ran this function, I then used ZiPhone again with the option to Unlock, JailBreak & Activate. After this was done, the edge network was now working and I then used the Installer app to install the iclarified Base Band Eraser app and erased my base band. After this was complete, I then used Itunes to restore it to the out of the box 1.1.4 firmware. After this was all done, the base band was back to what it should be and the bootneuter app worked as it should.
    Last edited by jrichards1981; 2008-04-10 at 01:33 AM.

  12. The Following User Says Thank You to jrichards1981 For This Useful Post:

    WiiRoxsMySoxs (2008-07-13)

  13. #11
    Default THANKS very Much
    Great explication ! Had the same problem ..costs me some sleepless nights and now it works again. Thanks

  14. #12
    I'm having the same problem only the last step doesn't work for me, I keep the 1015 error in iTunes, is this normal or is there some special way to get it out of recovery after the 1015 error...

  15. #13
    Hi
    i have an iphone with the firmware 1.1.4. Itunes said that there was a new software (2.0) so i installed it.. i coud'nt use my phone for 2 days.
    now i restored it back to firmware 1.1.4 and jailbreaked it with Ziphone..everything seems to be ok.. but i dont have any signal. Phone recognizes the sim but i dont have any signal.. i putted another simcard still not working... Please help me..

    j richards.. do you also had this problem... please help...
    what do you mean by iErase..?

  16. #14
    Same problem here....is there a solution for this?

    I am out of options.....


    UPDATE
    My problem is is that the 2.0 upgrade also upgraded my Base Band. I needed a way to downgrade the BB so I could restore 1.1.4. KiPhone is the software I used to do so. Once downgraded, I was able to restore back to 1.1.4 without any errors. I then used ZiPhone to JB/activate/unlock my phone. Once at the springboard, I did a reset of all settings and a quick re-boot, and the AT&T logo was back!!

    I can make and receive calls and I feel as though my iPhone is all brand new again I'm such a sap.

    Anyone having the same issues may want to give KiPhone a try.

    http://www.iclarified.com/entry/index.php?enid=1536
    Last edited by Raist3001; 2008-07-15 at 05:54 PM.

  17. The Following User Says Thank You to Raist3001 For This Useful Post:

    Alecia (2008-07-18)

  18. #15
    I preformed the above fix and can say it works! Thanks!

  19. #16
    Quote Originally Posted by switch42 View Post
    I preformed the above fix and can say it works! Thanks!
    I'm happy to know it worked for you

  20. #17
    Green Apple
    Join Date
    May 2008
    Location
    Miami, FL.
    Posts
    66
    Thanks
    46
    Thanked 16 Times in 12 Posts

    OMG! Thank you soooooooooooo much! I've been up for the past 12 hours reading forum after forum, googling and trying about 20 different procedures..Your procedure worked like a charm in like 5 minutes, now I can rest. (That should make my husband very happy) LOL.

  21. #18
    Smile No service / carrier solution
    Six days it took messing around to find this...

    The downloads you will need are; (Download all of these to the desktop for your own sanity)
    iTunes 7.5
    Download iTunes 7.5.0.20 - FileHippo.com
    Iphone 1.1.4 Firmware
    iPod/iPhone firmware update 1.1.4 released - The Unofficial Apple Weblog (TUAW)
    iBrickr
    cre.ations.net - Creation: iBrickr: Easy iPhone ringtone / app management for Windows (This is windows ONLY)
    Ziphone 3
    ZiPhone's Blog
    Kiphone
    EraseBaseband

    Ok so you've downloaded all of these, lets get started...

    1. Upgrade your iPhone to Version 2 software through iTunes as normal, and wait for the Sim locked message. You need to do this to normalise your iPhone again incase any previous messing around did anything nasty.

    2. Uninstall iTunes if it is a higher version than 7.5 and install iTunes 7.5 (You need to do this to avoid the annoying Error 1604). Some of you may have a problem on the mac when downgrading to iTunes 7.5 (Library error). You need to go to finder click on /Users/Username/Music/iTunes you should see the "iTunes Library" file. MOVE it somewhere safe. YOU DO NOT HAVE TO DELETE THIS FILE, if you do you will have to redo all your playlists etc, believe me I made this mistake (Thank God for Time Machine!!). iTunes 7.5 should launch away

    3. Restore your iPhone to 1.1.4. Do this by docking your iPhone and hold down the Option key (Mac) or Shift key (PC) and click on restore. Point iTunes to the 1.1.4 firmware you downloaded earlier. Sit back and relax, you deserve a coffee.

    4. Don't panic, you should get an "Error 10xx", usually 1015, this is ok. Take a sip of coffee, a deep breath and proceed.

    5. Load up iBrickr, you will need a PC for this if you have a Mac or just fire up Parallels / VMWare. Luckily I had access to an old laptop. iBrickr should recognise your iPhone as being connected.

    6. iBrickr (V0.91) has only two options, click the "Boot phone" button. The screen will turn red, this is normal, be patient it takes a couple of minutes to reboot.

    7. You should now have have a 1.1.4 iPhone with a baseband from V2 (Who cares, its technical and we don't need to get into it here)

    8. Run ZiPhone and use the "Do it all" option. Make another coffee, this takes 10 minutes or more.

    9. You now have a jailbroken phone, with a "No Service" problem. Great.

    10. Load up KiPhone. click on "iErase" (Mac) or "debug boot" and "Erase baseband" (PC). I HAD MORE SUCCESS WITH THE PC VERSION. The Mac version hung twice, it's your choice but for your own sanity maybe try the PC Version.

    11. Enjoy, you should have full service back.

    12. Dock with iTunes, it will ask you if you want to upgrade your iPhone, make sure to click the "Do not ask me again" button and click don't upgrade. Otherwise you will be back at square one.

    13. Drink lots of beer, Apple you should be ashamed of yourselves, I wasted the majority of six days of my life to get this problem sorted. Pity-full.

  22. #19
    Quote Originally Posted by Alecia View Post
    OMG! Thank you soooooooooooo much! I've been up for the past 12 hours reading forum after forum, googling and trying about 20 different procedures..Your procedure worked like a charm in like 5 minutes, now I can rest. (That should make my husband very happy) LOL.
    Your quite welcome

    Nice guide find

    However, you do not need iBricker. Use iLiberty or ZiPhone to kick the phone out of recovery mode after you get the 1015 error while attempting to restore to 1.1.4.

    My guide:
    When you (like me) tried to upgrade your iPhone to 2.0, the upgrade also upgraded the iPhones base band. That is why you are getting (will get) error 1510 (1015?) during restore. No amount of restoring will correct this. So, what you need to do is downgrade your base band as well. And the software that will help you do this is KiPhone.

    Send big files the easy way. Files too large for email attachments? No problem!

    Disclaimer:
    Flashing your base band is considered very dangerous. Any interruptions in the process can cause a brick. Please proceed at your own risk. I am not responsible for any damage you may cause to your iPhone.


    You will need iTunes 7.5

    If you are getting an error that says: iTunes Library.itl was created by a newer iTunes do the following:

    Go to:
    XP: CDocuments and Settings\USERNAME\My Documents\My Music\Itunes

    VISTA: CUsers\USERNAME\Music\iTunes

    Then RENAME iTunes Library.itl to iTunes Library old.itl.

    This is temporary while you install 7.5. If you upgrade back to 7.7, simply delete (or rename the 7.5) iTunes Library.itl and restore the 7.7 file you renamed to iTunes Library old.itl.

    First, put iPhone into DFU mode: With your iPhone connected to iTunes, hold down the sleep button (top button) and the home button until your iPhone shuts off. As soon as it shuts off, hold the sleep button for ONE SECOND and release while STILL holding the home button. After a few seconds, XP will say it has discovered an iPhone in DFU mode and the restore screen will appear in iTunes, but your iPhone screen will remain BLACK.

    Attempt a restore to 1.1.4 until you get the 1510 (1015?) error: in iTunes hold shift and click on restore and then browse to your iPHONE 1.1.4 restore file.

    Once you get the error your iPhone will be left in recovery mode. Click OK to the error in iTunes.

    Then use iLiberty+ or ZiPhone to kick the phone out of recovery mode: Open iLiberty and click on the more tools tab and then select the JUMP OUT OF RECOVERY button. If your using ZiPhone, go to advanced and then select RECOVERY MODE under the change phone modes menu.

    Once out of recovery mode, you WILL be on 1.1.4.

    Then use iLiberty+ or ZiPhone to jailbreak. Or better yet, WinPWN. At this point if you choose to activate/unlock, you will have no signal.

    Open the KiPhone software and make sure you check downgrade base band and debug boot. Hit start and you should see a bunch of white lines scrolling on your iPhone. It takes about 5 minutes. (without jailbreaking first, you will not see these lines)

    Once your baseband has been downgraded, go ahead and put the phone back into restore mode and do a full restore to 1.1.4 and your iPhone will complete without any errors.

    Jailbreak as normal and then be sure to reset all your settings in the iPhone in order to get a signal.

    Oh, and make sure you are using an IPHONE restore file and not an iPod's.
    Last edited by Raist3001; 2008-07-31 at 12:26 AM. Reason: Automerged Doublepost

  23. #20
    Thx so much you guyes , i really love you <3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •