Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ibrickr ERROR

  1. #1
    Default ibrickr ERROR
    I updated my phone from 1.0.1 to 1.0.2 through itunes using the previously downloaded restore file. When i start ibrickr and click "free my phone, it gives me an error which says,"Looks like you need to download the iPhone firmware. Fire up iTunes with your iPhone plugged in, and hit the Restore button. Once the download starts, unplug your iPhone. When the download finishes, click away the error message in iTunes, and close iTunes."
    i tried about 50 times and the same error message.
    Now how do i free/jailbreak my iPhone using ibrickr. I googled it out to no result!
    Please help me free my phone !!!

  2. #2
    on your phone, go to settings > general > about..

    Does it say firmware version 1.0.2??

  3. #3
    Use this link to get to the wiki, scroll down on video tutorials and it will guide you thru the process:

    http://www.modmyi.com/wiki/index.php/Main_Page

  4. The Following User Says Thank You to buddyyou69 For This Useful Post:

    nj86 (2007-10-08)

  5. #4
    thanks dude. i figured it out ! its all done now !
    really appreciate ur help though !
    all i needed to do was run apptapp installer and get the phone to 1.0.2
    and then iwws a piece o cake

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •