Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1 signal bar

  1. #21
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thank u so much for the info. I see the version 1.3 is avail. Now. It wasn't available this morning. I'll try it in the morning. Thanks.

  2. #22
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    You're welcome.

    This afternoon, I tried the whole process on a working 4.1 3GS. Used iFaith v1.3 to get the blobs (4.1 of course), build the pre-signed ipsw, then restored w/iTunes. Bingo. The phone is now stock Not jailbroken. Activate w/official SIM.

    If you want a jailbreak, run the latest redsn0w and select install Cydia.

  3. #23
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    So, avoid jailbreakme? That's what I used. (that was easy). I used-to use pawnage tool. But i'll use whatever.

    After I built the Ipsw with iFaith, it wanted me to put phone into dfu/recovery mode I stopped there. I guess, it would just continue to give me instructions.
    Last edited by gd420mj; 2011-08-10 at 03:54 AM.

  4. #24
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by gd420mj View Post
    ...After I built the Ipsw with iFaith, it wanted me to put phone into dfu/recovery mode ...
    iFaith assumes you want to load it ... so it continues with the next .. and required ... steps before starting iTunes.

    Jailbreakme is for version 4.3.3 only.

  5. #25
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    4.3.3 is where I am and want to stay.

    So I've been sitting in the same place at home for the past hour and half. And just noticed phone say no service. And it starting getting hot again by the 3G radios. But the signal came back. Idk. I just installed the speed and compass for
    Maps. Happened right after that. Cooling down now. So strange.

  6. #26
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by gd420mj View Post
    4.3.3 is where I am and want to stay..
    No problem. When you're ready for a change, hit us up. Someone will be around to help.

    Cheers

  7. #27
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    I just tries iFaith 1.3. It grabbed my blobs but again, saved the file with the following extension: .3_(8J2)-BLOBSFile. Oh... I know why, cause the file name has two periods in it. Windows is treating the last one has .[file extension]
    I am also getting a bug when i try to build the Ipsw, I get an error when trying to get the open file dialog box. I think it's a windows error and not a iFaith error. Although version 1.2.1 works. I'll try again.

  8. #28
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    ^I agree. Try a different computer if you can. The new iFaith (v1.3) has received good reports so far.

  9. #29
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    I went ahead with the ipsw that version 1.2.1 made. I got this:


    My HD was down to 600mb free. So I cleaned that up a bit and it seems to be working. iPhone showing iFaith logo
    Last edited by gd420mj; 2011-08-10 at 06:40 PM.

  10. #30
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    @gd420mj. It's not wise to use an ''old'' version.
    Find a way to get the current version (v1.3) working and try it

  11. #31
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    yea, just got error 14.

  12. #32
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    @gd420mj. It's not wise to use an ''old'' version.
    Find a way to get the current version (v1.3) working and try it

  13. The Following User Says Thank You to Mes For This Useful Post:

    gd420mj (2011-08-11)

  14. #33
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    Finally. I got iFaith 1.3 working. I had to install a newer version of .net framework. I used 3.5 (4.0 gave me problems). Prior to that, I kept trying with iFaith 1.2.1. I kept all getting sorts of error codes. I built the ipsw again and At one point, it said it restored successfully, but moments later was back in restore mode.
    When i got iFaith 1.3 working, I built the ipsw with it from the blobs i saved this morning. Then using iFaith, put phone in dfu mode and then using the latest version of itunes, tried again and Finally, LUCK!!! the phone restored, rebooted and then asked me to set up as new phone or from backup. I figured at this point it would be safe to restore from a back up since its just user data and the firmware was back at stock. So i did and eeverything is working well. Although its only been about long enough to type this up. The real test will be travelling in the morning. I already had the no service displayed but I got 4 bars now. A little more testing and if it fails, its going back to ATT. I wonder what to do about the cracked back. I have no idea when or how it happened. I wonder if they'll take it back, considering the receptions issues I may have.

    Thanks MES for responding so quickly to my posts and questions. And now i need to go thank the iFaith folks... maybe I can upgrade my 3G now that I can save the 3.1.2. blobs...or maybe not.

    If I have more problems with reception, and no service, i'll post it here.

    oh and for info, this was done on Windows XP Media Center Edition, Version 2002, SP 2. on an HP pavilion dv 5000, amd turion 64 mobile ML-34 1.79 ghz and a 1G ram.....
    Last edited by gd420mj; 2011-08-11 at 03:41 AM.

  15. #34
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by gd420mj View Post
    ...maybe I can upgrade my 3G now that I can save the 3.1.2. blobs...
    Congratulations. You persisted and won

    That 3G ... you 'in like Flint' Restoring to any 3.x firmware is easy as pie. No SHSH blobs, no iFath, nuttin special. I promise it'll be much easier

    Cheers

    To restore a 3G to 3.1.3:

    Download 3.1.3 firmware
    Use iTunes standard shift + restore and select 3.1.3 ipsw
    If you get error 1015, use Tiny Umbrella click 'exit recover mode'
    Done for stock firmware load.

    To jailbreak a 3.1.3:
    Download 3.1.2 firmware (yes, 3.1.2), and redsn0w 0.9.4
    Run redsn0w 0.9.4, select 3.1.2 ipsw, select install Cydia.
    Done for jailbreak.

    To unlock (if baseband <= 5.13.x)
    Install Ultrasn0w from Cydia.
    Done for unlock.
    Last edited by Mes; 2011-08-11 at 04:10 AM.

  16. #35
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    I've gone between 3.1.2 and 3.1.3 before. I had free tethering on 3.1.2 then tried it on 3.1.3 and crashed. So if up my 3G to 4.x, I can go back to 3.1.2 anytime without blobs? That one question I've searched long and hard for and never found a straight answer short of asking.

    The baseband on the 3G is really
    Low. Very unlockable. I may keep it for that reason.

  17. #36
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Any 3G with any 3.x firmware is FREE (no SHSH blobs required)

    Note: 3G w/4.0 and above require SHSH blobs.

  18. #37
    Green Apple gd420mj's Avatar
    Join Date
    Nov 2009
    Location
    North West Kingdom, NJ
    Posts
    55
    Thanks
    5
    Thanked 1 Time in 1 Post
    I have bunch of 4.x blobs saved for the 3G. But for example, if go to the latest for the 3G, and dont like it, I can downgrade from 4.x to 3.x with no problems? I understand that for any 4.x and up I need blobs, but it's the going from 4 to 3 that gets me. I had this notion that once I leave 3.x and cannot go back to it.

  19. #38
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Two small issues/problems when going down. The iTunes backup will not load (must set up as new) and the modem firmware / baseband (not the iOS) will not go down. For AT&T customers, the baseband version is not important.

    Aside from that, easy to downgrade from 4.x to 3.x

  20. #39
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    sacramento
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I didn't realiZe you all messaged on my post the past few days... I thought I did have the correct BB for my firmware of 4.3 and If so will uktrasnow mess anything up as I'm on Att and don't need a unlock?!? I think I'm just going to get on 4.3.3 here soon enough and try that to see if it fixes my 1bar issue... And I know it's cosmetic I don't ever lose any signal it just shows 1bar 100% of the time... And no I never had this issue ever before this

  21. #40
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Haha.. Several conversations within one thread It happens ....

    Quote Originally Posted by jed2012 View Post
    ... will uktrasnow mess anything up as I'm on Att and don't need a unlock?!? ...
    No problems w/AT&T. It'll fix the 1-bar issue and nothing else.

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •