Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade Question

  1. #1
    Question Downgrade Question
    I currently have a jailbroken 3GS. All BLOBS saved with Cydia. I will be receiving a new iPhone 4 tomorrow. I assume it will have OS 4.3.5 I prefer, as most, an untethered jailbreak for the new phone. If the OS is 4.3.5, can its firmware be brought down to 4.3.3 using iFaith, first; then jailbreaking it? I also presume that my saved BLOBS are worthless with the new phone. Is this correct?

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    SHSH blobs are iDevice unique. The old ones are worthless.

    iFaith creates SHSH blobs & a pre-signed ipsw from the currently running iOS.

  3. #3
    So, my only hope it that I might get lucky and get a phone with OS 4.3.3, then. Right?

  4. #4
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    That, or Apple gives you an old SHSH blob .
    First thing ... check w/Tiny Umbrella. Surprises have occurred before.

    Note: Apple is currently signing '''some''' 3G/3GS phones with 4.1. Maybe you will get lucky.
    Last edited by Mes; 2011-08-02 at 01:43 AM.

  5. #5
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    If its an iPhone 4 then run it under TU as Mes stated. Its happened before where someone didn't even realize that the blobs had been saved.

  6. #6
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by ihappy View Post
    If its an iPhone 4 then run it under TU as Mes stated....
    Doesn't matter which phone. Always .... First Thing ..... get your SHSH blobs for any iDevice. You'll never know when they will come in handy.

  7. #7
    Thanks for your input

  8. #8
    if its a brand new ip4 in box... it'll be 4.3.3 out of the box(got mine like 2 weeks ago)... it's jail breakable... just save your blobs. w/ cydia/tu w/e

  9. #9
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by louietsang View Post
    ... w/ cydia/tu w/e
    Can't get 4.3.3 now. Apple is no longer signing 4.3.3. .

    Use iFaith v1.3 to create an iFaith pre-signed 4.3.3 ipsw that can be use to restore 4.3.3 later
    Last edited by Mes; 2011-08-12 at 05:06 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •