Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i phone got stuck

  1. #1
    Default i phone got stuck
    hello folks,

    I have a problem with my iphone. I unknowingly restored my unlocked 3gs phone to factory settings in itunes. From then my iphone got stuck with apple logo. Help me to sort this problem out.

    Thanking you

    Ramana

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Apple logo or itunes cable logo ?

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    And did you have the iPad baseband installed for your unlock?

  4. #4
    It showed apple logo. I am not sure of the base band

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    So you've never manually used any tool to upgrade your baseband then like redsn0w or pwnagetool? It's important to know bc iPad bb phones need custom fw to restore properly.

    Try to create a custom 4.3.3 firmware to restore to with sn0wbreeze. Be sure to use redsn0w to put it in pwned dfu mode (don't try to install Cydia or the iPad bb just select dfu) before restoring to the custom fw in iTunes.

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Try running redsn0w and choose tether boot.

  7. #7
    well i tried to install a custom software (4.2.1) and itunes displayed a message" succesfully restored to 4.2.1 and your i phone will restart " and thats it my iphone never restarted and i only displayed blank screen. now when i try to restore it shows me 1600

  8. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Run redsn0w 0.9.6 RC8, browse to stock 4.2.1 and only choose tether boot option, try that.

  9. #9
    where can i find Rc8 .. i searched in google and it doesn't help every link is dead

  10. #10
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    http://modmyi.com/forums/unlocking-a...ed-iphone.html

    Scroll down to my post. I have working links there for Mac and Windows

  11. #11
    i have tried thetering using redsnow . the redsnow software says it has done it, my iphone just showed pineapple logo and again it turned off ..and it doesn't start again

  12. #12
    The same thing happened to me. I just messed around with different methods. I tried the restore & update, didn't work, so I created a custom 4.33 firmware with sn0wbreeze and jailbroke with redsn0w. I don't really know what I did right but if you keep messing around with different IPSW restores it'll eventually work.

  13. #13
    hey all this is off topic and im sorry but i dont know how to create my own post, im new to this site.. but i followed posts and jail broke my phone sucsessfully as it said anyway.. but my problem is when i put sim card in iphone it tells me sim failure and also when u go in carrier it still says at&t.. is that supposed to be gone, could u please help me out it would be much appreciated. i been at this for the past 4 hours lol.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •