Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LimeRa1n Not working!!!!

  1. #1
    Default LimeRa1n Not working!!!!
    So Ive tried about 100 times and still no limera1n icon. The program says it's done. I have restored multiple times and tried it again and still hasn't worked out for me. Im using
    (4.1 firmware with 3rd gen ipod on a windows 7 HP laptop)

    Please help me so i can have my nice themes back, i miss them
    Suggestions are very much appreciated.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Nashville, TN
    Posts
    232
    Thanks
    7
    Thanked 14 Times in 14 Posts

    I was having the same issue. The way I got around it was by using the good old fashioned dev team dfu mode in Limera1n. Basically...start limera1n, wait for it to tell you to hold home and power...instead of waiting for the "release power button" notification just hold the two for ten seconds, and release power after ten. It will still take some time to pick up the phone, but it will...just wait. Keep holding the home button until you see the lime rain drop. That worked for me after 50 or so tries on my phone, and 1st try on my buddy's. Good luck!

  3. #3
    Didn't work man, i gave it about 15 tries and gave up and even did a complete restore before i did it. Should I just wait for greenpo1son is operational again?

  4. #4
    I had the same problem until I read this in another forum and it worked for me. Simply startup iTunes and minimize it out of the way then run limera1n like normal. betcha it works

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •