Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Video out to TV after Limera1n JB

  1. #1
    Default No Video out to TV after Limera1n JB
    I can no longer watch videos on my TV from my iPhone 3Gs (4.1/5.14.02) connected with a Apple component video cables after JB. Can this be a bug for beta4? I connected my 3G not limerain JB and can watch videos with no problems.

  2. #2

  3. #3
    Same issue, kind of.
    I have a 3G and JB with redsn0w on 4.1 and have no video output at all. Videos play on the phone while connected to composite cables (Apple).

    Am I getting smart with you? How would you know?

  4. #4
    3GS limera1n jb with same problem no video out using apple cables any solutions?

  5. #5
    I have the same issue on my 3GS. Anyone have a solution to this? I need my video out, but I really like Game Center. I'd hate to have to downgrade back to 4.0.

  6. #6

  7. #7
    iPhone? More like MyPhone mattoligy's Avatar
    Join Date
    Aug 2009
    Location
    London
    Posts
    120
    Thanks
    4
    Thanked 11 Times in 9 Posts

    Well I'v finely found out why the 40 component cable I'v just bought doesn't work!! I need a fix or I'm gana have to travel 30 miles to take the cable back! What is causing this?

  8. #8
    Any 4.1 devices jailbroken with redsn0w or sn0wbreeze will for sure not be able to use video output.

    I'm currently checking the jailbreaks to figure out what's causing it. Via a vanilla+GreenPois0n jailbreak, YouTube worked fine up until I saw "Reorganizing...will automatically close when done."

    More details to come...

  9. #9
    iPhone? More like MyPhone mattoligy's Avatar
    Join Date
    Aug 2009
    Location
    London
    Posts
    120
    Thanks
    4
    Thanked 11 Times in 9 Posts

    Quote Originally Posted by phoenix3200 View Post

    Via a vanilla+GreenPois0n jailbreak, YouTube worked fine up until I saw "Reorganizing...will automatically close when done."

    More details to come...
    Huh? Lol! Did you find anything yet Paul? I posted on another site about this to and a guy said he's iPhone4 jb on 4.1 works fine with tv! I'm using an official apple component cable and nothing! :-( cost me a lot to.

    EDIT: I used LimeRain, not snowbreze!
    Last edited by mattoligy; 2010-10-31 at 12:16 AM.

  10. #10
    Quote Originally Posted by mattoligy View Post
    Huh? Lol! Did you find anything yet Paul? I posted on another site about this to and a guy said he's iPhone4 jb on 4.1 works fine with tv! I'm using an official apple component cable and nothing! :-( cost me a lot to.

    EDIT: I used LimeRain, not snowbreze!
    Guess I should clarify some.

    redsn0w beta and sn0wbreeze are missing key components which make video output on any device impossible.

    With other jailbreaks, it works fine on iPhone 3g/iPod 2g and iPhone 4/iPod 4g, but something else is breaking with the iPhone 3gs/iPod 3g.

    As of right now, it seems like the 'stash'ing step in Cydia is what wrecks video playback. I might have to take this up with saurik.

  11. #11
    iPhone? More like MyPhone mattoligy's Avatar
    Join Date
    Aug 2009
    Location
    London
    Posts
    120
    Thanks
    4
    Thanked 11 Times in 9 Posts

    Quote Originally Posted by phoenix3200 View Post
    Guess I should clarify some.

    redsn0w beta and sn0wbreeze are missing key components which make video output on any device impossible.

    With other jailbreaks, it works fine on iPhone 3g/iPod 2g and iPhone 4/iPod 4g, but something else is breaking with the iPhone 3gs/iPod 3g.

    As of right now, it seems like the 'stash'ing step in Cydia is what wrecks video playback. I might have to take this up with saurik.
    Oh, not good! Why is the 3GS and iPod 3G different to all other devices in this? Also, being thick again sorry mate, what is "stashing"? lol

  12. #12
    Quote Originally Posted by mattoligy View Post
    Why is the 3GS and iPod 3G different to all other devices in this?
    No idea.

    Quote Originally Posted by mattoligy View Post
    Also, being thick again sorry mate, what is "stashing"? lol
    Cydia moves a bunch of files off your root partition (because it is quite small) so that you can install jailbroken software.

    I seem to have found the problem, and while I'm still majorly confused as to why it is happening only with 3GS-era devices, I'm about to release an update to Resupported4 which should fix this issue (even though it was not, in any way, caused by Resupported4).

  13. The Following User Says Thank You to phoenix3200 For This Useful Post:

    pekisch (2010-11-02)

  14. #13
    iPhone? More like MyPhone mattoligy's Avatar
    Join Date
    Aug 2009
    Location
    London
    Posts
    120
    Thanks
    4
    Thanked 11 Times in 9 Posts

    Oh ok, that's good news thanks dude! Another purpose for Resuported4 hey :-p

  15. #14
    Just downloaded the Resupported4 update, and it completely fixed the problem. Thank you very much.

  16. #15
    iPhone? More like MyPhone mattoligy's Avatar
    Join Date
    Aug 2009
    Location
    London
    Posts
    120
    Thanks
    4
    Thanked 11 Times in 9 Posts

    What was it in the end then Paul, the stashing thing? Did you speak to saurik?

  17. #16
    Quote Originally Posted by phoenix3200 View Post
    Cydia moves a bunch of files off your root partition (because it is quite small) so that you can install jailbroken software.
    If this is not happening, will it affect the performance of your iPhone? Have you checked with the Cydia people to see if a fix is on the way?

  18. #17
    Quote Originally Posted by phoenix3200 View Post
    No idea.


    Cydia moves a bunch of files off your root partition (because it is quite small) so that you can install jailbroken software.

    I seem to have found the problem, and while I'm still majorly confused as to why it is happening only with 3GS-era devices, I'm about to release an update to Resupported4 which should fix this issue (even though it was not, in any way, caused by Resupported4).
    it partially works for me...I just installed Resupported4 on my 3G and got the video back, but it looks choppy and especially from iTunes it's quite bad (a bit better from Hulu+). It looks like it didn't actually restore the original Apple TV-out, as the quality is far lower (I also have an old 2G with 3.1.2, so I can make comparison). Anyways, thanks for the effort!
    Last edited by pekisch; 2010-11-02 at 12:40 AM.

  19. #18
    iPhoneaholic patoons's Avatar
    Join Date
    Feb 2010
    Location
    Long Island
    Posts
    392
    Thanks
    9
    Thanked 34 Times in 23 Posts

    does this resupported4 natively correct the issue?

  20. #19
    Quote Originally Posted by patoons View Post
    does this resupported4 natively correct the issue?
    Yes, it works for me

  21. #20
    iPhoneaholic patoons's Avatar
    Join Date
    Feb 2010
    Location
    Long Island
    Posts
    392
    Thanks
    9
    Thanked 34 Times in 23 Posts

    wack that this costs money. I have the apple cables. I think the dev should release 2, one for users who want the ability to use any brand cable, and that's fine to charge for. then release the video out fix that the limera1n exploit seems to disable, free of charge, without the any cable support. shouldn't have to pay to restore a functionality that a jailbreak disabled. when the first 4.0 jb came out and was unintentionally disabling FaceTime and mms, fixes were free.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •