Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Limera1n is not opening. Help

  1. #1
    Default Limera1n is not opening. Help
    I tried installing limera1n on my iPod Touch 4G and all I got was a white icon labeled as limera1n. When i tried running it, it opens up to a black screen with the blackra1n icon on the top. Then it closes. What do?

  2. #2
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Restart your device and cydia should be there.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  3. #3
    iPhone? More like MyPhone 5h4d0w's Avatar
    Join Date
    Sep 2010
    Location
    127.0.0.1
    Posts
    136
    Thanks
    29
    Thanked 22 Times in 16 Posts

    Make sure you are connected to Wifi! Mine alerted me if I wasn't connected then closed itself.

    Or you could reboot.

    If that doesn't work you could try applying the exploit again, maybe something important didn't get copied over. Not 100% sure if that's safe or not but it shouldn't cause any problems.



    A little off-topic, but did anyone else end up with random chars added to the end of folder names? Like, "Applications.24d5g4s" or something.

  4. #4
    limera1n isnt giving me the option to install cydia. i said that when limera1n opens it instantly closes. there is no option to install cydia. i am connected to wifi.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You're talking about the limera1n app on the springboard, not the program on your computer right? If you haven't already, reboot your iPod.

    If that doesn't work, restore and rejb again. Which beta did you use of Limera1n?

  6. #6
    yes on the springboard. rebooted and nothing changed. i guess ill try restoring. beta 4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •