Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: limera1ne help

  1. #1
    Default limera1ne help
    hey guys im kind of rely new to the jail-breaking.in other words take it easy on me. Ive been following these forums since i jailbroke my i phone 3 a couple of years ago. i was having a hell of a time doing that until i happened to come across modmi and followed the advice from the members and was successful. so i find my self once again needing your help.
    i just jail broke my phone using limera1ne but cant figure out if it accusaly worked.it tells you your done then that's it. so my question is how do i know it worked, and how do i put cydia on.

  2. #2
    reboot your phone.


    1g: 8g-3.2-Jailbroken
    2g: 8g-3.2-Jailbroken
    2g: touch 8g-2.2.1-Unteathered Jailbroken

  3. #3
    iPhone? More like MyPhone
    Join Date
    Aug 2010
    Location
    Bombay, India
    Posts
    103
    Thanks
    1
    Thanked 139 Times in 44 Posts

    If it successfully jail broke with limera1n then you should see a limera1n icon on the second page of your springboard. Open it and choose to install cydia. Wait for completion and reboot your phone

  4. #4
    I ran it and it seemed to say it had worked but I have no Cydia or other extra icons even after reboot. Should I try again?

  5. #5
    Same problem here .. I have an iPhone 4 w/ iOS 4.1 already installed .. using Limera1n, went through the complete process now about 10 times .. each time, telling me that its completed "DONE" .. rebooted each time .. nothing !!!

    There are NO Limera1n icons anywhere on my iPhone !!!

  6. #6
    Just curious, did you try a spotlight search for the missing apps?

  7. #7
    there's a ton of bugs with this release. I cannot connect to Itunes. It keeps saying I need to restore.

  8. #8
    iPhone? More like MyPhone slap690's Avatar
    Join Date
    Dec 2009
    Location
    Illinoize
    Posts
    254
    Thanks
    914
    Thanked 101 Times in 71 Posts

    I always restart my computer before I jailbreak and they always work!

  9. #9
    Hi all, I'm having a problem jailbreaking my iPhone 3G 4.1 bootrom 5.7 what happens is different from anything I have read so far, so I thought I'd post. I shut down iTunes, and killed the iTumeshelper process then "make it rain" follow instructions up to "in dfu mode, wait." Well I waited and waited and waited, 20 minutes, then I tried holding the home key longer, tried without killing iTunes tried etc etc. Not my first JB, so I downgraded and re jb'd using annother method.In case it matters I tried all this on Windows 7 quad core intel with 1gb and iTunes 10.01 installed. Any suggestions would be awesome as I would like to try jailbroken 4.1, thanks

  10. #10
    put limera1n to computer/local disk/program files/common files/apple/Apple Application Support . and try again if it work

  11. #11
    Green Apple Dave Chaos's Avatar
    Join Date
    Jan 2009
    Location
    Manchester, UK
    Posts
    41
    Thanks
    14
    Thanked 9 Times in 8 Posts

    Try it with iTunes open

  12. #12
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    lets take this to the "bugs so far" thread people , thankx

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •