Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with jailbreak through jailbreakme.com

  1. #1
    Lightbulb Problems with jailbreak through jailbreakme.com
    Please forgive me if I posted this in the wrong section, I couldn't find anywhere to post jailbreak for iPod Touch.

    I recently jailbroke my iPod Touch 2G through Jailbreakme.com, and now I've got problems. Whenever I install something new or respring, a handful of random apps come up, including Nike+, adsheet, ipodout, websheet, trustme, and demoapp. The only started appearing very recently, and they also appear with Voice Memos, Stocks, and YouTube, all of which I want to keep.

    My delimma: I want to remove the Nike+ and other things, but keep the Voice Memos and YouTube. Has anyone had this problem?
    I've been told to update the "Source GUI" in Cydia, but I have no idea how to do so.

    I figured out why the Apple icons weren't showing. Apparently, I had installed SBSettings, hid them through Poof!, and uninstalled it accidentally, leaving me unable to unhide them.

    Just to be sure, can anyone figure out why the other apps would appear?
    Last edited by Wiiareonfire; 2010-08-08 at 12:45 AM. Reason: Automerged Doublepost

  2. #2
    There are problems maybe someone can help me I jailbroke my iphone4 4.0.0 fw and everything was fine until I had to respiring my springboard now my springboard can't residing I tried rejailbreakin the iPhone 4 I restarted the iPhone I did a hard force shutoff it just will not respiring and now my iPhone 4 is stuck in safemode. I have not seen if anything else is messed up but I need a major fix on this! Please help me

  3. #3
    I j/b'd my iP3Gs (4.0.1 / Fw 05.13.04) with JBM. Worked fine, once their site was back in service on Monday. Then after a day of flawless functioning, I added a new theme and ultrasn0w to "unlock" the phone. Shortly, afterwards, the SpringBoard crashed and I've had to run in Safe Mode for the past couple of days. I've since used Cydia to remove ALL non-essential Cydia apps (everything, including ultrasn0w) that I added since j/bing. Rebooted frequently, but still forced to run in SafeMode. Everything works as it did before, but I'm in Safe Mode all the time!

    I've gone through all of Cydia's FAQs and tips. So, can anyone suggest anything?

    If I were to restore to my previous non-j/b state, will I be able to j/b again with no issues lurking since I'm previously j/broken?

    Maybe I should try something other than JailBreakMe?

    Thanks very much for your advice and support!

    Michael in Maine

  4. #4
    I've tried to go in jailbreakme website to jailbreak my iphone3 but vodafone will not let me in the site instead it says restricted acess is there another way to remove the restricted access and age content I am 28 years of age I think it's stupid please if anyone can help to do this asap please !!!!!!!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •