Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3Gs 3.1.2 blackra1n Tethered reboot problem

  1. #1
    Default 3Gs 3.1.2 blackra1n Tethered reboot problem
    Hey guys and gals,

    I've been having some stability issues with my 3Gs. It's running 3.1.2 jailbroken with Blackra1n RC3, and unlocked with blacksn0w. Whenever it runs out of batteries or otherwise crashes and I try to tether reboot it using blackra1n, however, it shows Geohot's face for several minutes, then the little white spinning circle starts to spin for a second or two then freezes, stays like that for a minute, then the phone restarts back into the connect to iTunes screen with the iTunes logo and the USB plug.

    I am currently stuck in this loop and have no idea how to get out of it. Hopefully somebody here can help me--I've tried searching all over google and through mmi and can't find anything that pertains to my problem.

    Thanks,

    jubbis
    Last edited by jubbis18; 2010-07-28 at 08:41 PM.

  2. #2
    Why not give us the solution in case some else has the problem?

  3. #3
    Turns out I spoke too soon. I tried using redsn0w .92 to rejailbreak and reboot it. It worked and booted up for a few minutes and then froze. I rebooted it, got the Connect to iTunes screen, retried using redsn0w, and now redsn0w gets to the pwnapple running, gets all the way to the "Rebooting" part, then just reboots back to the "Connect to iTunes" screen. I'm at a loss. I've reached the ceiling of my iphone hacking skills (or lack thereof). Maybe somebody who knows more about this can help me out.

    I'm going to post this in the redsn0w section. Not trying to spam, but I think it belongs there. Hope that's okay.
    Last edited by jubbis18; 2010-07-28 at 08:48 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •