Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Spirit Itunes 9 error

  1. #1
    Question Spirit Itunes 9 error
    I've been trying to jailbreak my ipod touch for so long. I have a 3g Ipod touch 8gb mc model on 3.1.3 firmware and a friend told me to use spirit. When I open spirit a message pops up saying that I need to have Itunes 9...but I do have it. I tried simply everything to fix this : reinstalling itunes , redownloading spirit, coping spirit to Cprogram files\common files\apple\apple application support , using both spirit fixer and ifixer, changing compatibility,renaming. Simply Everything and so I decided to ask the pros. Any Ideas how to fix this? I really wanna jailbreak my ipod touch using spirit. Thanks

  2. #2
    Mac or PC? If PC with Vista or Win 7 try this. Put the Spirit file on your desktop, right-click it, then do the following. Go to Properties > Compatibility > Click Run this program in compatibility mode and select Win98/WinME and check the Run this program as an administrator. Apply the changes. Then give it a try. Hope it works. If you have Win XP or Mac OS sorry I have no clue. Check on spirit's website for a fix in the comments.

  3. #3
    I tried putting it with all the dlls of iTunes and now it works!!! Thanks anyways.

  4. #4
    Quote Originally Posted by XreijinX View Post
    I tried putting it with all the dlls of iTunes and now it works!!! Thanks anyways.
    Hi Xreijinx,

    I am getting the same error. Can you please tell me in details what steps u took to get rid of this error.

    Thanks in advance.

  5. #5
    First thing to do is place spirit.exe in c:/Program files/common files/apple/apple application support....if it doesn't work try changing the compatibility to win98 or win95. If you're on windows vista then change compatibility to win xp. If it still didn't work then use ifixer or spirit fixer. If it still doesn't work , which I doubt will happen, then try renaming then renaming back to spirit. Reply if it doesn't work.

  6. #6
    thanks !! it worked..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •