Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: interesting blackra1n issue

  1. #1
    Default interesting blackra1n issue
    Alright, I need help with a very unique problem.

    Im running Blackra1n on my ipod touch 2g (8gig) 3.1.2

    Last night while installing some updates from cydia. IT required me to respring, i said fine i like respringing. So i did and it froze (IT HAS NEVER FROZE ON ME BEFORE) so im like alright turn it off then re run b-Ra1n and i should be fine.

    I run blackra1n and it takes a little longer then usual and on the final step when the circle with the loading circle comes up and goes then stops then starts then freezes im like it could just be lagging.

    So i turn it off try it again and again and i figure out im on a recovery l00p. I did research tried ireb/irecovery/quickpwn/15 sec restart. But im pretty sure the tethering from blackra1n prevents all the bypassers. So im going to backup all my stuff then restore to 3.1.3 for spirit cause i heard it was untethered. So all i want is to get back to my ipod so i can quickly back it up so i can restore it. But heres my problem.

    I run blackra1n and it either goes on a recovery l00p or it will continuously l00p blackra1n (wierd i know) When it doesnt ra1n loop it will get SO CLOSE to rebooting but i get a quick half second white screen then it goes back to apple icon then to cord. (also it takes a little longer then usual to get back to cord from apple icon, problem?)

    I tried the ifix thing to fix blackra1n/spirit that didnt work. Im thinking it has something to do with when cydia was updating appsync i got an error saying something like "appsync tried to overwhite usr/bin/installd but failed" so i went in and deleted installd thinking it would overwrite and everything could be fine. im wondering if that effed me over :/. i even COMPLETELY system restored my comp to when blackra1n worked perfectly. Ive tried just about EVERYTHING my inner nerd tells me.
    __________________________________________________ ___
    Other info: blackra1n has NEVER messed up on me untill now.
    Cydia often went slow but always installed stuff fine.
    Recently before the crash a few apps kept crashing.
    im still not sure if mine is MC or MB.
    Any other questions just ask. So anyone please help :/

  2. #2
    It sounds like you are using blackra1n to boot the iPod. It might be better off just restoring the iPod to 3.1.3 and using spirit to jailbreak. It's untethered so you don't have to keep booting it with a computer.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •