Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Spirit won't start? Windows 7

  1. #1
    Default Spirit won't start? Windows 7
    Simply, my problem is spirit.exe will not open, windows 7 in its helpful way comes up with a message: "The version of this file is not compatible with the version of Windows youíre running. Check your computerís system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher." which I have found to be a common problem and probably take another few hours of reading.

    I doubt this is a problem with spirit.. but as I'm knew to it all i figured this forum would be the best place to start if anyone has had this problem or has any tips for me I would appreciate it.

    Windows 7 64 bit OS
    iPhone 3Gs 3.1.3

  2. #2
    Right click the SPIRIT.EXE. System. Compatability mode tab. Select Run as Administrator and Choose Windows 95 mode(some people wors on XP or 98 i just run 95) then Apply. Run Spirit again.

    Then again it could be a 64bit issue if this doesn't work. Works for my Win 7 32-bit 7 Ultimate
    Last edited by BurnRose; 2010-05-10 at 09:35 PM. Reason: Automerged Doublepost
    It is what it is...

  3. #3
    Well, you have me baffled, I run Win7 64bit and Spirit worked flawlessly?

  4. #4
    I've tried every combination of compatibility modes and administrative options. Windows seems to be denying it the chance to even try and run, its an instant 'warning' message that pops up to annoy me. I'll keep google-ing, i have the feeling I've got something blocked in windows.. but no idea what yet

    So i figured out what was wrong, for some reason when i downloaded spirit.exe over 5 times last night, none of them completed the download properly. The file said it finished and everything. Downloaded it again just now and it was 4.4mb not 3.4mb which was happening last night. Works perfectly now, no idea why it wasn't downloading correctly.
    Last edited by powello18; 2010-05-11 at 05:05 AM. Reason: Automerged Doublepost

  5. #5
    Ya it sounds like a system issue. Try running it on another computer. ie: my SHSH blob wouldn't run on my laptop but would on my desktop...go figure

  6. #6
    i also got a problem with spirit on my laptop, it is an acer aspire with win 7 starter and 32bit OS, it starts but when i go to jailbreak i get an error c000035a

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •