Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 2g 3.1.3 snowbreeze

  1. #1
    Default iphone 2g 3.1.3 snowbreeze
    I have jailbroken my phone 2G 3.1.3 a number of times but still cant get my sim card to work. It either says Searching... or No Sim.

    I have fiddled around with the boot neuter settings and tried 4.6 etc but still I get searching... but it never finds my sim card.

    Before I jailbroke the phone the sim card was working fine so I don't think its a problem with the sim card.

    Any ideas because google hasn't found anything that I have not tried already..

  2. #2
    Finally fixed it. I put a piece of paper under the sim card and pushed the sim into the tray so it stuck out a bit. I then inserted it into the Iphone and it worked.

    as another note: if anybody is using 3.1.3 and are getting 1600 error when trying to update custom firmware you should check out this link:

    andy's nerd blog: Fix for iTunes error 1600 when restoring 3.1.3 to 3GS

    It worked for me!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •