Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs - it'd be easier to tell what *hasn't* gone wrong

  1. #1
    Default iphone 3gs - it'd be easier to tell what *hasn't* gone wrong
    Bought a iphone 3gs 32gb used on ebay. Guy said it worked fine and honestly, I believe him. (I really think this was a fluke) We have t-mobile, so I asked that it be unlocked and jailbroken. We don't have a data plan, but have plenty of wifi access. When I received it, I put in my sim card and it worked fine. I could see the wifi networks, put in the password and appeared to be connected, but couldn't access the internet. That's where it all started.

    An iphone saavy friend said that sometimes you just have to start fresh, so I started looking into how to restore it without updating it to 3.1.3. I got Umbrella and TinyTSS, I downloaded version 3.1.2. I followed all the instructions and connected to itunes, but got an error message that it couldn't connect. Couldn't see a reason why, all the blobs were there on the command prompt window.

    More searching, looking for a solution, and I realize that maybe I can restore it from the settings on the iphone itself! Why didn't I think of that earlier? So, I gave that a try and the iphone froze on the white apple. I've turned it on and off, I can get it to the forced recovery screen (the usb cord pointing to itunes), but it still says that the itunes software update server could not be contacted or is unavailable.

    Now I'm stuck. I'm afraid I've got a really expensive paperweight on my hands. Any help would be greatly appreciated.

    Thanks,
    Cindy

  2. #2
    well, you wouldn't have been able to use the shsh files because apple is no longer signing them anyway. try downloading and running blackra1n because you probably have a tethered jailbreak.

  3. #3
    Thanks for the reply. Gave that a try. blackra1n is having it's own problems due to apple moving a file. When I tried to run blackra1n, it gives an asl.dll error. Googled it and found that there is a fix for blackrain called blackbreeze. Ran that, ran blackra1n and crossed my fingers. It ran and the iphone appeared to have responded (it shows the picture of the face w/ iphones on the iphone screen), but then it took a super long time to reboot. Once it finally appeared to reboot, I was back to the nearly frozen white apple. Any other ideas?

  4. #4
    try redsn0w 0.9.2 or 0.9.3. it tends to be a lot cleaner than blackra1n but requires a little more work.

  5. #5
    try blackbreeze, it fixes the problem with blackra1n on itunes 9.1.x
    I made a post about it: http://modmyi.com/forums/other-metho...nes-9-1-a.html
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No

  6. #6
    Thanks, I did use blackbreeze to fix blackra1n and blackbreeze did the job, but blackra1n still didn't fix the iphone.

    The guy I had bought it from offered to fix it for me and I was afraid to add something to it that he hadn't already used (like redsn0w). So, for now, I sent it back to him. Hopefully, he can get it going again.

    Thanks for the advice. If I'm able to, I'll follow up with what he did to bring it back to life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •