Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blackra1n/cydia 3.1.2 problems...Help!!!

  1. #1
    Default Blackra1n/cydia 3.1.2 problems...Help!!!
    Hi all,

    I have an iphone 3G with 3.1.2 fw, i have JB'd using blackra1n (very useful by the way, nice and easy for a dufuss like me)

    However!!! i managed to get ********** and download some choice apps TT etc, but the regular packages such as winterboard, categories SBSetting and 5 icon are not working.

    i am a patient man and can wait for some kind of update if soon but if any1 knows how to fix...let me hear ya.

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    they've not been updated to 3.1.2 yet..
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    any word on the ether as to when this might be?

  4. #4
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    sbsettings, winterboard, 5-icon dock, 5-row springboard all work fine on 3.1.2

    Need to restore and do the same old **** again
    To live, you have to lie

  5. #5
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    No issue here with any cydia apps!

  6. #6
    If you Installed Icy That is more then likely the problem was for me. I had to Restore Re-jailbreak

  7. #7
    ok so i have restored and attempted to load blackra1n again, however blackra1n is stuck on "Running" and my iphone shows no sign of the blackra1n screen. i noticed that on blackra1n.com it now has a mac symbol next to the windows symbol, maybe something has buggered it up. any1 else having problems re-jb'ing

  8. #8
    Quote Originally Posted by firekin View Post
    ok so i have restored and attempted to load blackra1n again, however blackra1n is stuck on "Running" and my iphone shows no sign of the blackra1n screen. i noticed that on blackra1n.com it now has a mac symbol next to the windows symbol, maybe something has buggered it up. any1 else having problems re-jb'ing
    Read my post I made, it will explain how to get blackra1n to work. After that you should be golden. I have not had any trouble with any Cydia app when using the method I found on YouTube. Hope this helps!

    http://modmyi.com/forums/other-metho...ne-3g-fix.html

  9. #9
    Default Taking the power back
    Hi All,

    just a quick note closing this post for me, i have re-JB'd my iphone to amazing results (it took about 20 times to re-JB it, but i was patient and it happened), everything is now working pukka and i am happy as a pig in sh!t.

    Many thanks to everyone for the advice, and i hope this post helps others to free up their ipod from the confines of crApple.

    Power to the people.

  10. #10
    i have a different issue i dont have wifi so i used the no wifi way to unlock but i had to get a custom firmware to get it jailbrocken since no wifi and no my cydia every time i try to instal something it tries to unisntal my cydia and i ive tried everything to clear the que and nothing still

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •