Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs stuck in recovery

  1. #1
    Default 3gs stuck in recovery
    Hello

    I just got my 3Gs this morning. As soon as I got home I used RC2 to j/b the phone. Cydia crashed as soon as it tried to load so I decided to recover the phone. During recovery it got stuck while restoring and just hangs there. I ran purplera1n again and that too hangs at the screen with geohot and the phone.

    Any suggestions?

  2. #2
    iPhone? More like MyPhone ugshotgun's Avatar
    Join Date
    Jan 2008
    Location
    Franklin Louisiana
    Posts
    239
    Thanks
    12
    Thanked 22 Times in 21 Posts

    Well you'll need to put your phone back into DFU mode and try this again. I'd be willing to bet that something running on the host computer conflicted with the JB process which caused the error.

    I've seen this time and time again. So, make sure your phone is in DFU mode, not regular restore and try again. There are plenty of guides in here to assist you in getting to DFU mode.

    NOTE: Make sure to turn OFF ALL unecessary applications running in the back ground of your PC!!! Also make sure you have your phone's usb cord plugged into a POWERED USB port on your computer *on back*.

    Hope this helps!

    Chris
    Note 4 and iPhone 6 Plus: The best of both worlds!

  3. #3
    Wait, so if im using purplera1n, i have to put my phone in dfu mode then click the "make it rain" button to start the jb?

  4. #4
    Why not try redsn0w? It's a little more complicated but I've heard it's more stable. I've had better luck when restoring with the custom firmware in iTunes first though. Then use redsn0w.

  5. #5
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    ^ you could do that.
    No, DFU then restore then re-rain or redsn0w.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •