Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cannot restore any firmware unless its 1.14 plz help

  1. #1
    Default cannot restore any firmware unless its 1.14 plz help
    im trying to restore my 2g iphone. i have tried and tried to restore firmwares all the way back to 1.01 up to the newest. every time i try to do this i always end up with some kind of error. the most common one that i have seen is 1011. ive also seen 1604, 5,1,4,23,etc. i have put my phone in dfu mode numerous times. i have seen the white screen with ziphone dfu. i have tried to restore from the itunes with the cable displaying on my iphone. i have uninstalled itunes completly reinstalled a earlier version 7.5 tried and tried. when i boot my phone normal mode through ibricker i get the spring board and it has no signal no wifi no phone etc. i go into settings and it shows firmware 1.14. no iemi#.
    if any one has a fix to this please reply. also is there a way for me to completly erase my whole phone and start from scratch/ im using windows. thanks in advance
    Also the restores go through the entire process then end with a error code

    so i got 1.13 to take and i got it jalilbroken and installer on it but the wifi and stuff is still not there. im trying iliberty again for the fix for the wifi etc.
    Last edited by punkgirl; 2009-05-14 at 10:49 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •