Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: The IPSW file you selected does not match..

  1. #1
    Default The IPSW file you selected does not match..
    Hey guys, need some help here. Trying to jailbreak Beta 5 on my iPhone using QuickPwn [Beta 5 supported]. Ive restored my iPhone to Beta 5, and download QuickPwn, but when I Browse for my Beta 5 Firmware file I used on my iPhone, I get this message:

    The IPSW you selected (iPhone1,1_3.0) does not match the firmware version of your device (_3.0). Please note that QuickPwn does not upgrade..etc.)
    My iPhone is activated on Beta 5 on my friend's Dev account, so Im not trying to activate it, just trying to jailbreak. Any help is appreciated.

    Thanks.

  2. #2
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Is your phone 3G?

  3. #3
    Quote Originally Posted by Zwayne View Post
    Is your phone 3G?
    No, 2G. I followed this video:
    [ame=http://www.youtube.com/watch?v=aHgBPw97kiI]YouTube - Jailbreak New 3 0 Beta 5 Firmware With Cydia For iPhone,iPhone 3G & iPod Touch 1st Gen[/ame]
    He jailbroke Beta 5 on his iPhone 2G

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •