Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone won't boot ( 1.1.4, INdepencence )

  1. #1
    Unhappy iPhone won't boot ( 1.1.4, INdepencence )
    After upgrading to 1.1.4 I tried the INdepencence app and it worked like a charm.. until I tried to install stuff with the Installer.app. Some apps I could install, some gave me the "script execution failed". However. I rebooted about an hour ago and it keeps showing me the Apple logo.

    I tried hard resetting but all I see is the Apple logo. There is no way I can connect the thing to my Mac while it's booting, is there?

    Any ideas? please help! ;(

    EDIT

    MYSTERY SOLVED!!! I think I'm gonna wait for a few more days b4 trying again

    If you can not see the restore button, while your iPhone is plugged in, hold down the home and hold buttons on your iPhone for exactly 10 seconds, release the hold button but still keep holding the home button for another 15 seconds.
    Last edited by legen.wait4it.dary; 2008-02-29 at 03:34 AM.

  2. #2
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Westlake, CA
    Posts
    361
    Thanks
    24
    Thanked 37 Times in 27 Posts

    umm orr you can SSH into the phone or if no wifi use ifuntastic and delete a few apps (3 or 4) let sit for 30 sec.... it should boot up if not keep deleting apps untill it does you installed to many
    If i helped hit Thanks!

  3. #3
    Just Restore to 1.1.4 and re unlock/jailbreak /activate, takes 15 mins.

  4. #4
    the phone wasn't responding at all. I think it got stuck somewhere in the boot process. It wasn't connecting to my wlan, nor did it show up in dmesg when I connected the USB. The Hard reset with the 15 second home button pressing did the trick. I couldn not have done it in any other way.

    Still wondering how to install the BSD Subsystem with the Installer.app. Always get the "main script execution failed" thingy.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •