Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreakme.com not working?

  1. #1
    Default jailbreakme.com not working?
    I have been trying since last night to jailbreak 1.02 OTB on 1.1.1 after having updated to 1.1.3 using nate's method and decided to go back down to 1.1.2. Since then I have been unable to jailbreak my phone. The phone will intermittently take along time to pull up the page and after clicking "install appsnap" it just sits there and does nothing. I have let it sit for as long as 30 minutes. Is this the only current jailbreak method for 1.1.1 or is there any other moethod around?
    Last edited by bigalw; 2008-01-29 at 01:49 AM.

  2. #2
    You're prob running 1.1.2, and you can't jailbreak with that method when your on 1.1.2.
    This exact thing happened to me I was certain that I was back to 1.1.1 but when i checked I wasn't.

    Check you firmware in the menu, if your on 1.1.2 then restore again in itunes to 1.1.1

  3. #3
    iPhone? More like MyPhone scottvalentine's Avatar
    Join Date
    Sep 2007
    Location
    Saint Petersburg, Florida, United States
    Posts
    136
    Thanks
    15
    Thanked 9 Times in 8 Posts

    it worked fine for me last night. took about a minute to jailbreak 1.1.1

  4. #4
    nope. running 1.1.1. Any other suggestions. jailbreakme.com still not working. The only time it seemed it was gonna work, it took my phone into an endless reboot cycle where it would sit at the apple logo for about 5 minutes and the restart

  5. #5
    iPhone? More like MyPhone cybergeek2021's Avatar
    Join Date
    Dec 2007
    Location
    Detroit Michigan
    Posts
    155
    Thanks
    7
    Thanked 20 Times in 18 Posts

    ok that is odd... try putting the phone into DFU (recovery) mode and restore
    Like what you see... Click on the "Thanks" Button!

  6. #6
    you can try jailbreakme2.com

  7. #7
    no u can't,,,,,,,,,,,,,,,,;(

  8. #8
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Quote Originally Posted by JediCreator View Post
    no u can't,,,,,,,,,,,,,,,,;(
    Um, this thread was over two and a half years old and referring to the original jailbreakme.com. Not the current one.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •