Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WARNING: IPOD Touch hangs after Ibrickr!!!

  1. #1
    Default WARNING: IPOD Touch hangs after Ibrickr!!!
    People,

    I tried to jailbreak my (already hacked) Itouch to 1.1.3 with the newest Ibrickr-jb113.
    It worked, no problems, and I was happy.
    I lost all my already installed 3rd party apps, so I tried to install them again with the installer.
    Unfortunately, that's where the **** hit the fan.
    When trying to restart my Ipod hangs now.
    I only see the Apple logo, but I don't get back at my applications, videos, music and all.
    It seems that Ibrickr made my Itouch a useless brick, right now.
    Even Itunes can't restore my Itouch.
    Who can help me out?

    http://www.modmyi.com/forums/showthr...ight=hightymes
    Last edited by Borgian; 2008-01-27 at 02:20 PM. Reason: Automerged Doublepost

  2. #2
    Sorry to hear that but if you read When it came out it said Use at your Own RISK!! and only Developers should use it.

  3. #3
    hey man this happened to me twice. lol Ahhhh go to www.******************** and go to FAQ and read how to manually put the ipod in recovery mode and use a system restore to 1.1.3, then downgrade to 1.1.1 and jailbreak it back to 1.1.2 and do the ibricker again. And after you do the soft upgrade, REMEMBER TO INSTALL BSD SUBSYSTEM FIRST!!!!! then install all the rest. And if you want the iphone apps for free. Watch the videos on the website I gave you. That should solve your problems because that solved mine, and it is a major waste of time. So be careful!

  4. The Following User Says Thank You to shotzcaller11 For This Useful Post:

    randyjo2008 (2008-05-18)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •