Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Okay why doesn't jailbreakme.com do anything?

  1. #1
    Default Okay why doesn't jailbreakme.com do anything?
    So I've been trying to help out a friend of mine with jailbreaking his phone, but nothing seems to work. He has an ootb 1.1.2 phone, downgraded to 1.1.1. When he goes to jailbreakme.com, it crashes safari and takes him back to the activation screen, but when he slides it nothing happens. No jailbreak. He's on wifi and has tried with and without itunes open. Anyone??
    I just don't get it. It went so simple and smooth for me on another friend's ootb 1.1.2 phone.

    bump!
    Last edited by flopethedope; 2008-01-27 at 02:29 AM. Reason: Automerged Doublepost

  2. #2
    I had that same problem last night, I think it is because the screen goes off before it has time to finish (even though it was turned on never auto-lock) I followed the directions on this thread and it worked:

    http://modmyi.com/forums/showthread.php?t=27328

    I hope it helps you. I know how frustrating it is.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •