Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iBrickr problem

  1. #1
    Exclamation iBrickr problem
    Alright, a few days ago I downloaded iBrickr and it worked fine.
    Until two days ago, whenever I do something, Windows will pop up this box saying iphoneinterface has encountered a problem and asked me if I wanted to send error report or not.
    So I thought it's fine you know, I'll just close iBrickr and start it up again.
    But now, everytime I try to load a PXL file or Applications or upload a ringtone. They'll send me this error report again. Then iBrickr will freeze.
    And I can't download iBrickr from the site that I downloaded it from.
    Anyone has this problem?

  2. #2
    Yea I use to have that problem when I was using it. Sorry to say I cannot give u an answer as to why this happens but, I "thought" (my opinion) was that it was a mishap in spelling or file location. Sometimes when I would look back at what I was changing I would have misspelled or had the wrond file extension, then when I fixed it after a few tries it would work.

    I recently stopped using it and got heavy into iphonebrowser its very easy to use and almost about the same as iBrickr (without the iphone image) u can d/l it from the d/l section here.

    P.S. u can try to re d/l iBrickr here also if u wanna give it another shot. Good Luck!
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  3. The Following User Says Thank You to LeathaFace For This Useful Post:

    zebluemonster (2008-01-02)

  4. #3
    If you haven't already tried it, reboot your computer that worked for me when I was having a problem with it.

  5. #4
    Thank you, :]]
    I'll try to do that.

    Quote Originally Posted by tatev View Post
    If you haven't already tried it, reboot your computer that worked for me when I was having a problem with it.
    And I tried it, it didn't work.
    Last edited by zebluemonster; 2008-01-02 at 08:09 PM. Reason: Automerged Doublepost

  6. #5
    Yeah, the same is happening to me, I'm following a guide to downgrade from 1.1.1 to 1.0.2 and jailbreak/unlock, fix IMEI then upgrade to 1.1.1 again and jailbreak/unlock, at a part that I have to use iBrickr to install MobileTerminal VT100 vsvnxxx and BSD Subsystem v1.5, it doesn't work and freezes at relaod app list, and nothing shows on my iPhone, I wonder what is the problem but I'm really sick of all this, I've been trying to update to 1.1.1 and unlock for the last 36 hours and there seems to be no reliable guide to help me do so...

    Oh, by the way, this is my first post

  7. #6
    I'm also trying to install bsd submenu and mobileterminal and I'm getting the same thing happening to me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •