Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: summerboard installing problem from ibrickr on iphone 1.1.1

  1. #1
    Default summerboard installing problem from ibrickr on iphone 1.1.1
    hey ppl listen im trying to install summerboard on my iphone firmware 1.1.1 unlocked ok yeh the problem im getting is tht as soon its done uploading from the ibrickr software the busy circular loading comes on iphone which shows tht its processing which always comes wheneva it installs an app yeh so the circular thing starts blinking nd my iphone gets freezes nd stuck (not responding) nd thn i have to restart the fone holding the home nd the off button (hard reset)
    whts wrong wid it
    is it something im doing wrong plz
    explain me clearly
    thx in advance

  2. #2
    Can only understand like half of what your saying. Spell check dude.

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Clearwater, FL
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    I think I understood what he meant to say. I am just running though the same problem. I tried to modd my phone with ibrickr v 0.91 which seems to work fine untill the downgrade to 1.0.2 which itune failed to run and then iphone started acting weird. apple icon shows up and then a scramble of words run through the screen for a few second and then turns off and turn on doing the same cycle. windows does not recognize the phone anymore neither the itune. checked apple services management with stoping and restarting which did not do anything. i can not restore my iphone at all and nothing shows up when I connected to my pc. i just bought it two days ago and it was perfectly working. "ibricker doesn`t recognized the phone too"

    need help !!

  4. #4
    I run into the same problem it is like you iphone is going through post (PC) and it is one continuous loop. What worked for me is I plug my iphone cable to the Iphone holding the home button on the iphone I plug the usb cable to the computer. I was then able to reload and downgrade to 1.0.2 fw.

    hope this helps

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •