Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreakme.com problem istalling appsnap...

  1. #1
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Bay Area
    Posts
    316
    Thanks
    18
    Thanked 23 Times in 20 Posts

    Default jailbreakme.com problem istalling appsnap...
    alright guys,

    I have jailbroken my phone 2 times because I have had to restore my phone a couple of times. Now this time, when I go to jailbreakme.com and click on install appsnap it just closes safari and brings me back to home. I have not had any problems jailbreaking my phone or my wife's phone. This is the first time I have encountered this. Can someone please help me! I am dying to get my apps back on my phone, lol.

    Thanks in advance!!!



    can a mod please move this for me, i accidentally put it in the wrong forum, didn't realized we had a jailbreakme/downgrade forum! thanks!
    Last edited by Gom33; 2007-12-07 at 07:16 PM.

  2. The Following User Says Thank You to Gom33 For This Useful Post:

    joncorreia (2008-06-12)

  3. #2
    Default Jailbreakme.com offline...
    Jailbreakme.com gives me the same problem, sometimes i'm just lucky and it works, but lately it seems to be offline 99% of the time, anyone else??

  4. #3
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Sometimes it works, sometimes it doesn't. I have had this situation from the getgo. I find it best to reboot the phone every instance it does not work. BTW safari IS SUPPOSED TO CRASH so when safari is "closing" that is probably what is happening, although I would expect you to know this if you have done this before. This leads me to believe something else is happening to safari than what is usual? In any case, it is probably just the server and how many hits it is getting at the given time. I really don't know, but ALOT of peoplee are using the thing constantly. Just keep persisting, if it finally works and you have done nothing deifferently, then it is not you doing something wrong and no way for you to change it, really.

  5. #4
    no i think after it crashes you need to plug your iphone into your computer and open itunes. it then looks for the iphone and executes the jailbreakme.

  6. #5
    i always have great sucess when linked via the charger lead to pc/mac, it never works for me if if its not hardwired in - strange.

  7. #6
    The iphone HAS to be plugged in and itunes has to be opened when you click "install appsnap", then safari will crash and after ~5 seconds your iphone should reboot. Thats it.

  8. #7
    iPhone? More like MyPhone cosmoLV's Avatar
    Join Date
    Oct 2007
    Location
    Latvia, riga
    Posts
    192
    Thanks
    14
    Thanked 28 Times in 23 Posts

    Quote Originally Posted by chris12345 View Post
    The iphone HAS to be plugged in and itunes has to be opened when you click "install appsnap", then safari will crash and after ~5 seconds your iphone should reboot. Thats it.
    iTunes is not needed to opened, only what you need is Fi-Fi - (sometimes jailbreakme.com is down)
    Country: Latvia
    Carrier: LV LMT
    Runing On FW: 2.0 BL 3.9
    -------------------------------------

  9. #8
    Dosent blaze have a mirror website?

  10. #9
    i just used the site about 3 hours ago and it worked on the first shot i would do a clean install and try again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •